ODOT Quick Start Guide — StormCAD for MicroStation

What Is StormCAD and Why Do We Want to Use It?

StormCAD is a third-party application which allows the user to design a new storm sewer system or
analyze an existing system. As an alternative to the ODOT CDSS storm sewer modules, StormCAD
includes custom features to support ODOT drainage design criteria (see Location and Design Manual,
Volume 2). StormCAD for MicroStation operates in the familiar CADD environment, uses standard ODOT
levels and line styles, and can assist the designer with drainage basemap development. For more
detailed information, see the “ODOT User Guide for StormCAD”.

Getting Started

e Check with your Network Administrator (or CADD Manager) to verify the software is installed per
the ODOT installation guidelines. The “ODOT User Guide for StormCAD” has installation instructions.

e Launch StormCAD V8i for MicroStation (User: stormcad). The first time you use StormCAD, you may
notice your individualized MicroStation environment (e.g., toolbars) has reverted to default settings.
Find the familiar toolbars (Tools > Tool Boxes) and adjust workspace preferences as needed.
StormCAD toolbars are also found under the MicroStation Tools Menu and in the Tasks Dialog.
StormCAD tool and dialog boxes are likewise dockable. The Properties dialog (StormCAD > View >
Properties) is used frequently and can be launched by double clicking an element.

e A StormCAD project requires multiple files. Create the new .dgn file from seed
(ODOTstd\V8istd\seed\StormCADSeed.dgn). If using the StormCAD stand-alone version, the project
can be attached to a .dgn file later if desired.
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e Create a new StormCAD project from seed (StormCAD > Project > Seed > New from Seed). Navigate
to the StormCAD project seed file (ODOTstd\V8istd\StormCAD\StormCADSeed.sews). The seed file
(.sews) creates multiple StormCAD project files (.stws, .mdb).

e Save the attached StormCAD project file (StormCAD > Project > Save Attached As). Navigate to the
appropriate directory. The default file name is the .dgn file name with the .stws extension.

StormCAD for MicroStation automatically saves changes to the StormCAD project.

Layout System and Edit Properties

o Before creating new elements, review the Prototypes (StormCAD > View > Prototypes). The default
conduits are To Scale. For a basic schematic, select User Defined conduits (Make Current).

e Use the StormCAD Layout tools to draw the system | ¢y mecaD Layout @
(StormCAD > Tools > Layout). MicroStation placement
tools (e.g., Snap Mode) can be used. Catch basins, RN / @ O 4 /& iy

manholes and outfall nodes can be placed on the fly as v 4 7 |

you layout conduit. Otherwise, place the node cells first — —

and then connect with conduits (link elements). Draw Catch BaSi”—l Outfall
catchment polygons to represent contributing drainage

areas (the default prototype is not to scale). Conduit Manhole Catchment
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e Properties — the number of attribute and results fields can be overwhelming. Use the dropdown
menu in the Properties dialog box to select Custom Properties (Project) instead of <Show All>.

e Use FlexTables (StormCAD > View) to enter | StarmCAD View (=]
element information quickly (Hint: Global _

I -
Edit can also save time — right click on a i) Iq E:\ B | 4 =
column heading to activate). Alternately, |\ \ N\
use the Properties dialog box to edit single )
. Prototypes FlexTables Properties
element attributes.

e Catch Basins — select the ODOT inlet from the FlexTable dropdown menu. The Inlet Location should
be In Sag to capture all inflow for storm sewer calculations. Enter the ground and invert elevations
for existing analysis. For a new system design, only the ground elevation is necessary.

[7] FlexTable: Catch Basins (Exampled.stsw) = B 2
P RB| | R B2
Label | Roadway| Side Inlet Type Inlet Inlet Location| Elevation | Elevation Notes
Station (Ground)| (Invert)
(ft) (ft) (ft)

310: CB-1 CB-1 715400 Left Catalog Inlet i CB Mo. 34 (Curb) In Sag 970.00 0.00
311: CB-2 CB-2 715420 Left Catalog Inlet CB Mo. 2-3 In Sag 968.30 0.00
312: CB-3 CB-3 715420 Left Catalog Inlet i CB Mo. 34 (Curb) In Sag 969.80 0.00
314: CB-4 CE-4 T17+20: Left Catalog Inlet Generic Default 100% » |... £ In Sag 968.30 0.00
4 of 4 elements displayed

e Conduits — review and modify the section size (diameter), invert elevations and length as needed.
StormCAD automatically adjusts the size and inverts when it runs a design scenario.

e Outlet — all systems require an outfall. Enter the ground and invert elevations. Free Outfall is

appropriate for design mode. For HGL analysis, enter the User Defined tailwater elevation.

Catchments — specify the outflow catch basin (dropdown menu...select from drawing). Enter the
time of concentration, area, and rational coefficient (multiple subareas can be included).
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Design and Analysis

Perhaps the greatest difference between StormCAD
and ODOT’s CDSS program is the way that design and
analysis Scenarios need to be run separately, with
distinct Alternatives and Calculation Options. For
ODOT purposes, it is necessary to specify different
rainfall runoff alternatives for design and analysis. The
outlet tailwater elevation (boundary condition
alternative) affects the HGL analysis, but it should not be a factor for just-full design and the velocity
computation. In addition to conduit size, design criteria include minimum velocity and cover
constraints that govern the invert elevations (Components > Default Design Constraints). The
physical system may be modified during the design process but not in the analysis mode.

StormCAD S..[ |

Calculation
Options

Alternatives

Scenarios

Design a New System

Select the 10-year Storm Sewer Design Scenario (StormCAD > Analysis > Scenarios > Make Current).
In the Properties dialog box, select the appropriate Rainfall Runoff Alternative from the dropdown
list. For design purposes, the Outfall Boundary Condition (Properties) should be Free Outfall.

r Scenarios l = |

[ |

|Iser Data Extensions

<|> Base User Data BExdensions

- | EY - & Tut Tum Physical Design Physical
j X I | .- [E = = Boundary Condition <|> Base Boundary Condition
EHE Base [ Male Current Initial Settings <l Base Initial Settings
EHE Storm Sewer Desiy ' Hydrology <> Base Hydrology
== Storm Sewer Check Output <I» Base Output
‘=1 Constant Intensity Check Infiltration and Inflow <l= Base Infitration and Inflow

L Rainfall Runoff Zone C - 10 Year =

Validate the input data (StormCAD > Analysis). Resolve errors with red icons (User Notifications).

Compute (StormCAD > Analysis) the scenario. In design mode, there will be a popup query —it is not
necessary to create a new physical alternative, but it is fine if you do. By default, the Base Physical
Alternative with the attributes you originally entered will be associated with the Base Scenario, and
the other scenarios in the seed file are associated with the Design Physical Alternative.

Use FlexTables or the Properties dialog box to view results. From the Storm Sewer Design
FlexTable, select the Report icon to create a .pdf. You can use landscape orientation and a larger
paper size (Page Setup) or modify the column widths to fit everything on one row.

r |
7] Conduit FlexTable: Storm Sewer Design (Example2.stsw) SHREN X
P Ralz e|lR]a-n-
Diameter | Length REPGITI Invert | Invert | Manning's n | Velocity | Capacity Elevation Elevation Cover | Cover
{in) (Unified) | ULy | (Start) | (Stop) (ftfs) | (Design) | Ground (Start) | Ground {Stop) | {Start) | {Stop)
(ft) (ft) (ft (cfs) (ft) (ft) (ft) | (D)
317: P-1 15.0 20.0: 0.0882: 966.55: 964.79 0.015 7.87 17.88 §70.00 959.80 2.20: 3.76
318: P2 15.0 16.0: 0.0040: 964.85: 964.70 0.015 3.00 3.79 963.30 969.80 220 3.76
S319: P-3 21.0 200.0: 0.0021: 964.29: 963.86 0.015 3.00 6.83 969.80 968.30 3.76: 2.A9
320: P-4 21.0 80.0; 0.0021; 963.86! 963.69 0.015 3.00 6.81 968.30 959.50 2.69; 4.06
q‘ I F
4 of 4 elements displayed
L
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Analyze a New or Existing System

e For the 25-year HGL analysis, select the Storm Sewer Check Scenario (StormCAD > Analysis >
Scenarios > Make Current) to analyze the new physical alternative. To analyze an existing system,
you can use either the Base Scenario or the Storm Sewer Check Scenario. Select the appropriate
Rainfall Runoff Alternative (Properties). For the Outfall Boundary Condition, enter the User Defined
Tailwater (Properties) and then Compute.

e The Constant Intensity Check Scenario requires storm data modification based on the 25-year
System Intensity at the outlet (StormCAD > Components > Storm Data > User Defined IDF Table).
You may not need to perform this step if the HGL meets ODOT criteria with the Storm Sewer Check
Scenario, because it is generally more conservative than using a constant intensity storm.

Conduit FlexTable: HGL Report
Active Scenario: Storm Sewer Check

-Node- Upstream System Upstream  System  Upstream  System System Flow  Diameter Length Slope -Invert- Friction -HGL- -Ground- Ground
Upstream InletArea  Drainage InletC cA Inlet Tc Flow Intensity  (cfs) {in) (Unified)  (Calculated) Upstream Slope Upstream Upstream Minus
Downstream (acres) Area (acres) {min) Time (infh) (Ft) (ft/f) Downstream (FtfFE) Downstream  Downstream HGL
(acres) (min) ) () () ()

0.25 0.25 0.800 0.22 10.00 10.00 649 | 147 12.0 20.0 0.0892 966.83 0.0216 967.34 970.00 2.66

964.30 967.06 969.80
CB 0.75 0.75 0.630 0.47 15.00 15.00 534 | 2.55 15.0 16.0 0.0040 964.86 0.0021 967.09 968.30 1.21

964.30 967.06 969.30
0.95 1.95 0.660 132 12.00 15.13 532 | 710 21.0 200.0 0.0021 964.30 0.0027 967.06 969.80 2.74

963.87 966,53 968.30
0.10 2.05 0.500 141 i0.00 16.26 512 | 7.30 21.0 80.0 0.0021 963.87 0.0028 966.53 968.30 1.77

963.70 966.30 969.50

e ]

o FlexTable Report — the HGL Analysis FlexTable (2-line format, shown above) is recommended. A
new design requires separate reports for the design and check storms.

e The Profiles tool (StormCAD > View) is also helpful for visualizing the hydraulic grade line, and it can
be used to generate a graphic report.

| Profile: Profile - 1
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e You can add new elements to the system or create additional systems in the same project. The Base
Physical Alternative associated with the Base Scenario is a parent alternative from which the Design
Physical Alternative inherits unmodified data. To prevent modifications to any “fixed” system
elements during design mode, change the design attributes (e.g., Design Conduit? False).
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Other Key Features

e In addition to the above settings (e.g., FlexTables, Scenarios, etc.), the ODOT custom seed files
incorporate the following components and features:

Engineering Libraries — ODOTstd\V8istd\StormCAD\EngineeringLibraries

Catalogs — project file includes conduits and inlets imported from Engineering Libraries

Storm Data — IDF curves per L&D Volume 2 (ODOTstd\V8istd\StormCAD\EngineeringLibraries)
Element Levels — .dgn seed file has default levels for StormCAD elements and annotations

O O O O

e The element labels can be edited using the FlexTables or Properties editor. To reset the numbering,
go to StormCAD > Tools > Options > Labeling.

e StormCAD SELECTseries 3 is compatible with MicroStation SS2.

e Drainage basemap — when opening the .dgn file with regular MicroStation, elements are displayed
with standard ODOT levels, line styles and colors. StormCAD for MicroStation sets the line weights
to 0, but these can be updated with Element Selection and the Change Element Attributes tool.
StormCAD labels are not subject to the MicroStation annotation scale. The Replace Cells tool can be
used for the various ODOT catch basins, etc.

e The StormCAD standalone version can open a project file created by StormCAD for MicroStation. It
can be used to edit the network and element properties, but manual file saving is required, and
some cleanup may be necessary in the .dgn file. It might be necessary for IT to fix your desktop
shortcut if you encounter an error when trying to launch the standalone version (it should point to
C:\Program Files (x86)\Bentley\StormCAD8\StormCAD.exe).

e The StormCAD Help is comprehensive, and it includes Quick Start Lessons.

e Play with the software. Check out the icons on the toolbars and the StormCAD menu options. Look
up the tools and settings in the ODOT User Guide for StormCAD and read about how they work.

Trademarks:

StormCAD, MicroStation, and StormCAD for MicroStation are registered trademarks of Bentley Systems,
Incorporated. © 2013 Bentley Systems, Incorporated.

Other trade names, computer protocols, and file formats mentioned in this document are the
trademarks of their respective owners. In no event will the appearance of any graphic, description of
any graphic, picture, screen display, or any other method of conveying meaning be considered to impair
the rights of the respective owners.

Contact Information:

For StormCAD technical support, it is recommended that you take advantage of the Bentley Knowledge
Base or Service Request Manager (http://selectservices.bentley.com/en-US). You will need to sign in,
and you can contact your CADD administrator if you need assistance with setting up an account. The
StormCAD help menu also offers extensive guidance and background information. If you have any
hydraulic questions please contact the ODOT Office of Hydraulic Engineering. For MicroStation
questions or problems please contact the Office of CADD and Mapping Services, CADD Support team.
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