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1 Introduction 

Course Prerequisites 
This training course is intended to familiarize ODOT personnel involved in the production of 
highway construction plans using Bentley’s OpenRoads Designer CONNECT Edition (ORD) software 
with the OHDOT CADD Standards in the ProjectWise Environment. 
 
This training course is intended for ODOT personnel currently working in a plan production 
capacity. This course does not cover MicroStation or OpenRoads software operation. It is assumed 
the user is familiar with the following CADD related functions: 
 

• Proficient with basic Windows 11 operations 
• Accessing ProjectWise and opening Design Files 
• MicroStation basics, including the following: 

o Creating Files 
o Seed Files 
o Cells 
o Editing Text 
o Plotting 
o Reference Attachments 
o Models 
o Annotation Scale 
o Etc… 

CPD Credit 
No CPD credits will be issued for this class. 

Course Outline 
The following topics are covered in the class: 

• ProjectWise 
• OHDOT CADD Standards Overview 
• WorkSets 
• ORD Interface 
• MicroStation Design Files 
• Creating Design Files 
• Sheet Design Files and Sheet Cells 
• Title Sheet Applications 
• General Notes Sheets 
• General Summary 
• Summary Tables with AutoTable 
• Sheet Cross References 
• Project Indexer 
• Print Organizer 
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Training Guides 
OHDOT’s training guides for ORD are available in the OHDOT CADD Standards. As these training 
guides are updated, the current version can be found in the following folder: 

For the installation of the OHDOT CADD Standards within ProjectWise: 

Ohio DOT Projects\Documents\03 
Standards\CONNECT_Config\WorkSpaces\OHDOTCEv02\ 
Standards\OHDOT Utilities\Training\OHDOTCADDWorkSpaceBasics\ 

For an installation of the OHDOT CADD Standards external to ProjectWise: 

...\OHDOT\Standards\OHDOT Utilities\Training\OHDOTCADDWorkSpaceBasics\ 

ODOT CADD Standards and Support 
The OHDOT CADD Standards for ORD are maintained and distributed by the ODOT Office of CADD 
and Mapping Services. 

CADD Services | Ohio Department of Transportation 

CADD Standard Manual 
The OHDOT CADD Engineering Standards manual has been integrated back into the Location & 
Design Manual (L&D) Volume 3 creating sections 1200 and 1300. ODOT offers the L&D Vol. 3, 
which is available in PDF format and can be downloaded on the ODOT Website. From the CADD 
Support website listed above, choose the Standards Manuals link on the left side of the page and 
you will be redirected to Launch the L&D Vol. 3. 

Location & Design Manual, Volume 3 - Highway Plans | Ohio Department of Transportation 

CADD Support Request Form 
Support for Bentley OpenRoads Survey is the responsibility of the Office of CADD and Mapping 
Services. Support questions can be sent to the CADD Support staff using the following form: 

CADD Support Request - Formstack 

 

 

 

 

 

 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/cadd/
https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
https://odot.formstack.com/forms/cadd_servicerequest
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Ohio DOT and Consultants KB Page 
The CADD Support Knowledge Base page, hosted in the Bentley Communities, is the go-to source 
for ODOT’s training and support content. 

Ohio DOT and Consultants - Communities (service-now.com)

 

Design Resource Refence Center (DRRC) (Replaced by the Publications 
Gatway) 
ODOT’s Design Resource Reference Center is a centralized online reference center to help locate 
online or printed material. Additionally, several mailing lists are available to keep you informed 
about updates to ODOT standards. Visit the Design Resource Reference Center at the following URL: 

Publications | Ohio Department of Transportation 

Bentley CONNECTION Client 
Bentley Connect licensing requires users to log into their Bentley account to secure a software 
license. 
 

https://bentleysystems.service-now.com/community?id=ohio_dot_consultants
https://bentleysystems.service-now.com/community?id=ohio_dot_consultants
https://www.transportation.ohio.gov/working/publications/05-publications
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ODOT users will log in using your ODOT email 
address. The password is automatically applied using 
your ODOT password. 
 
Contact your District CADD Administrator if you are 
unable to log into your Bentley account. 
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2 ProjectWise 
ProjectWise, Bentley’s engineering project collaboration software, is used to manage, share, and 
distribute engineering project content. ProjectWise integrates with Bentley applications and other 
products including Microsoft Office. 
 
As ODOT migrates to OpenRoads Designer (ORD), all internal projects started using ORD will be 
housed in ProjectWise. 

ProjectWise Explorer 
ProjectWise Explorer is used to access project information stored in ProjectWise. The application is 
accessed from the Windows Start Menu, or by using the Windows Search function as shown below. 
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Data Sources 
ODOT’s ProjectWise environment is configured with three main Datasources as described below: 

 
 

• Ohio DOT Archive 
o Read Only repository for completed plan sets. 

• Ohio DOT Projects 
o This is the active projects directory (replaces the “I drive”) 
o All ODOT projects using Bentley CONNECT Software (ORD) will be housed here. 

• Ohio DOT Training-Testing 
o “Sandbox” area for training and testing which mirrors the active projects directory. 

• Ohio DOT Training/Testing 
o Old Data source should not be used! 

The Ohio DOT Projects Datasource 
The Ohio DOT Projects Datasourse is organized into sub-folders as shown below. 
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• 00 Closed, Inactive and Cancelled Projects 
o Archive of project data that is completed or cancelled. 

• 01 Active Projects 
o Active PID projects 

• 02 Sold Projects 
o Project Data location when project is in construction. 

•  03 Standards 
o CADD Standards, Help Documents, Templates, etc. 

•  04 Admin Configuration (Hidden if you are not an administrator) 
o Access control models and other ProjectWise configuration documents 

•  05 Additional Projects 
o Area where projects without a PID may be worked on using OHDOT standards. 

The 01 Active Projects folder is organized by District, County, and PID as shown below.  

 

The _D## folder is used for District-wide 
projects. 

 

 

 

 

 

An ODOT project is referred to as a “WorkSet” in the ProjectWise environment. 
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Opening Files with ProjectWise 
To access the files in a WorkSet, select the Ohio DOT Projects data source from the ProjectWise 
Explorer dialog and browse to the location of the desired project. 

Files are opened by double-clicking on the file name in the ProjectWise Explorer dialog. The file is 
opened with the associated program. Right-click on a file name and choose Open With to select the 
default program for a given file type. 

 

The icons to the left of the file name are described below: 

 
File has Read/Write access 

• The user can check out the file for revisions. While the file is checked out locally, the 
file on the server is locked to other users. 

 
File has Read Only access 

• This symbol means the user can read the file but cannot edit the file. The user can 
view the file, but it remains available (and unlocked) to other users. 

 
File is Checked Out by you (others see the Locked symbol) 

• A copy of the file has been sent to your local working directory for editing. The file 
remains locked to other users until you check the file back in. 

 
File is Locked 

• The file is being accessed by another user (Checked Out or Exported) and is not 
available. Users can still open the file as Read Only. 

 
File has been Exported by you (others see the Locked symbol) 

• Files are typically exported to a local folder and then worked on outside of 
ProjectWise. When finished, the files are then Imported back into ProjectWise. 

 
File is in Final Status 

• No changes are allowed. This is an archived file status. 
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When a file is opened from ProjectWise Explorer, the file is copied to your local computer and is 
locked on the server. Other users can view the file but cannot edit the file while it is checked out by 
another user. 
 
Changes to the file are not reflected on the server copy until one of the following actions is 
performed: 

1. The file is closed and checked back into the server using the Check In option. 
2. The server copy is updated by choosing File> Update Server Copy in ORD. 

CADD Standards 
ProjectWise maintains a copy of the CADD Standards on the local computer. Once downloaded, this 
provides faster access to the CADD Standards as compared to accessing the standards from a 
remote server location. 

The first time you open a file from a WorkSet in ProjectWise, the CADD Standards are copied from 
the ProjectWise server to the local computer. Copying all the CADD Standards locally does take a 
few minutes, but copying a complete set of the CADD Standards is a one-time process the first time 
a user opens a file from ProjectWise on the computer. Once the CADD Standards have been copied 
to the local computer, ProjectWise keeps the local copy of the CADD Standards up to date by 
comparing the local copy to the server copy when a file is opened and only downloads new or 
changed files. 

Working Directory 
ProjectWise maintains a local folder for each WorkSet and the files that you access in the project. 
The first time you open a file from a specific WorkSet, you will see the create working directory 
dialog shown below. 

 
Select Yes. ProjectWise copies 
the necessary files to your local 
hard drive, called the Working 
Directory. It contains 
temporary copies of the 
document files that you 
checked or copied out from a 
ProjectWise server. 
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Opening Multiple MicroStation Design Files 
Double-clicking on a file name opens the selected file. By default, ProjectWise does not allow the 
user to open multiple design files simultaneously. If a MicroStation design file is currently opened, 
the software forces the user to close the current design file. 
 
Multiple files can be opened with ProjectWise as follows: 

• To open a second file for write access (assuming the file is not locked by another user), hold 
down the Shift key while double-clicking a file name. 

• To open a second file for read access, right-click the file and choose Open as Read-Only. 

Closing Files 
After completing work on a document, in a supported application, ProjectWise will provide options 
for checking the document back into the server. 

 

• Check In 
o Upload any document changes from your local copy to ProjectWise and mark the file 

available to other users. 
• Update Server Copy 

o Updates any changes to ProjectWise but keeps the file checked out. (Also, under File 
> Update Server Copy) 

• Free 
o Checks the document back into ProjectWise but ignores any local document 

changes. This command also purges the document from your local working 
directory. 

• Close 
o Dismisses the Check In window with no changes. The document remains checked 

out to you. 
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Additional ProjectWise training resources 
This section serves as a brief introduction to ProjectWise. The Office of CADD and Mapping Services 
provides additional training materials for ProjectWise online from the CADD Support KB Page. 

ProjectWise Training Videos 

 

 

 

https://bentleysystems.service-now.com/community?id=kb_article_view&sysparm_article=KB0038607
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3 OHDOT CADD Standards Overview 

WorkSpaces 
OpenRoads uses a WorkSpace to define the CADD Standards for a particular WorkSet. A 
Workspace is a custom ORD environment or configuration. By selecting a workspace, you are 
customizing ORD for a specific discipline, project, or task. The workspace contains pointers to the 
CADD standards, DGN libraries, cell libraries, seed files, symbology resources, etc. necessary for the 
project. 
 
ODOT maintains a custom WorkSpace for Open Roads Designer as described below. 
 
When you access an ODOT project through ProjectWise Explorer, you will be entering a managed 
workspace environment. The CADD Standards are defined for ODOT projects and do not need to be 
specifically selected by the user. 
 
ODOT’s CADD Standards for Bentley CONNECT products are housed within ProjectWise in the 
following location: 
 

Ohio DOT Projects > 03 Standards > CADD Standards > CONNECT_Config > WorkSpaces 

Two WorkSpace that have been configured for ODOT Standards are available, OHDOTCEv01 and 
OHDOTCEv02, as described below. 
 
CADD standards for ORD are maintained by the Office of CADD and Mapping Services. 
 

The OHDOTCEv01 WorkSpace 
The OHDOTCEv01 WorkSpace has been superseded by the OHDOTCEv02 WorkSpace. This 
WorkSpace is provided to allow users to complete projects that were started with this WorkSpace. 
New projects are all configured to use the OHDOTCEv02 WorkSpace. 
 

The OHDOTCEv02 WorkSpace 
With the September 24, 2021, update to the ODOT CADD Standards, ODOT has released the 
OHDOTCEv2 WorkSpace. This workspace differs from the previous version primarily with the fonts 
that are used for plan production. 

In the previous version, font Aerial was used for the annotation of both existing and proposed 
items. This made it difficult to differentiate between existing and proposed annotations. With the 
OHDOTCEv02 workspace, ODOT is moving to using font Calibri Italic for proposed items and font 
Calibri Light for existing items. 

The ODOTCEv02 WorkSpace also removes the old Drainage and Utilities dgn library from the 
standards. 
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Projects started with the OHDOTCEv01 WorkSpace should normally be completed using that 
WorkSpace. As new projects are started, the OHDOTCEv02 WorkSpace should be used.  

When projects are created, the WorkSet is associated with the WorkSpace. ODOT’s users do not 
need to do anything to select the appropriate WorkSpace for a project. The associated WorkSpace is 
automatically loaded when a design file is opened. 

The WorkSpace that is assigned to a WorkSet can be reviewed in ProjectWise by right-clicking on 
the WorkSet folder name and choosing the Properties option. 

 

From the WorkSet Area 
Properties dialog, select the 
WorkSpace tab to review the 
assigned WorkSpace as shown 
at left. 

In the ODOT environment, 
users are not permitted to 
change the WorkSpace that is 
assigned to a WorkSet. Contact 
the ProjectWise administrator 
if the WorkSpace needs to be 
changed for a particular 
WorkSet. 

 

 

 

 

 

 

 

 

The assigned WorkSpace can also be reviewed within a design file be selecting File > Settings > 
Configuration > About Configuration. 

Exercises in this manual use the OHDOTCEv02 WorkSpace. 
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OHDOT CADD Engineering Standards Manual 
This training guide refers to several sections of the Location and Design Manual Volume 3. In all 
cases, the L&D Vol. 3 supersedes the information presented in this training guide. It is the 
responsibility of the designer to familiarize themselves with the content of the manual. A link to the 
L&D Vol. 3 is provided in the CADD Standards and Support section of this manual. 
 

OHDOT Compatibility with Older Projects 
The OHDOT Standards were specifically developed for MicroStation CONNECT Edition and 
OpenRoads Designer CONNECT Edition. These CADD Standards are not compatible with projects 
currently under development using the legacy ODOTcadd Standards with PowerGEOPAK 
SelectSeries 10 or earlier. 
  
Due to these incompatibilities, it is recommended that users complete existing projects using 
Bentley’s Select Series 10 software with the legacy ODOTcadd Standards. 
 

ODOT Project Configuration and Directory Structure 
The Location and Design Manual Volume 3, Section 1204.3.2 defines the required directory 
structure to be used on all ODOT projects. The folder structure has been updated for the OHDOT 
CADD Standards with input from all 12 Districts. The folder structure is to be used for all new 
projects started with ORD and ProjectWise. 
 
See Chapter 4 for more information on the new folder structure and an ODOT program used to 
create new projects. 
 

Design File Names 
The Location and Design Manual Volume 3, Section 1204.3.4 File Naming Conventions, 
defines the standard MicroStation design file names to be used on all ODOT projects. 
 
ODOT provides an application to assist with the creation of MicroStation design files using the 
ODOT file naming convention and folder structure. See Chapter 5 for more information. 
 
 

  

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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4 WorkSets 
A WorkSet is used to house the files for each individual ODOT design project. WorkSets serve the 
following purpose: 

• Used to store all related project information. 
• Define the folder structure for the project. 
• House project specific CADD Standards. 

WorkSet Creation 
ODOT provides a custom application that is used to create new WorkSets. The application is 
available in the following location within ProjectWise: 
 

Ohio DOT Projects > Documents > 03 Standards > CADD Standards > CONNECT_Config > 
WorkSpaces > OHDOTCEv02 > Standards > Applications > OHDOTCreateWorkSet.exe 
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The application is also available from the ORD ribbon by selecting OhioDOT > Apps > OHDOT 
Create WorkSet. 
 
For complete documentation of this application, choose the Help menu to review the PDF 
documentation, or view a video demonstration of the application. 
 
When the WorkSet is created, projects that have been assigned an ODOT Project Identification 
Number (PID) are created in the Ohio DOT Projects > 01 Active Projects data source in 
ProjectWise. 
 
Projects that do not yet have a PID number assigned but may be assigned a PID number at a future 
date are created in the Ohio DOT Projects > 05 Additional Projects data source. 

Geographic Coordinate Systems (GCS) 
One of the key settings is the definition of the Geographic Coordinate System (GCS). The GCS is 
used to define the coordinate location of the design file contents on the earth´s surface. Once that 
position is established, the design can be easily coordinated with other data for which the 
geographic location is known. 
 
The OHDOT_CreateWorkSet application has three settings to define 
the GCS as shown at right. 

• Options for projects mapped to the Ohio North or Ohio South 
State Plane zones are supported. 

• Options for projects mapped to the County can use the 
CTY_SURVFT. 

• Select the No GCS for projects that will use a custom coordinate 
system for ground coordinates. 

 
When the WorkSet is created, the selected GCS is applied to the Seed 
files that are created for the WorkSet. See the WorkSet Seed Files section for more information. 
 
If the No GCS option is selected, it is necessary to define the custom coordinate system for each of 
the seed files. This is normally done by the District Survey personnel. See the OHDOT ORD Survey 
Training documentation for more information. 
 
If you are unsure which GCS option should be used, contact the District Survey Operations Manager 
before creating the WorkSet. 
 

WorkSet Folder Structure 
All ODOT projects use a standard folder structure for the WorkSet. An Excel file detailing the 
intended usage for each folder can be found in the ODOT Standards in the following location: 
 
Ohio DOT Projects > 03 Standards > CADD Standards > CONNECT_Config > WorkSpaces > 
OHDOTCEv02 > Standards\OHDOT Utilities\Documentation\ CONNECT_Project_Folders.xlsx 

A summary of the folders typically used for ORD design and drafting is included below. 
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300-Survey 
 300-Survey\Basemaps\ 

Used to store survey and existing basemap design files.  

DGN Files: 

• BA - Aerial Mapping 
• BC - Aerial and Ground Combined 
• FB - Ground Survey Basemap 

o No Alignments 
o No Right-of-Way 
o No Parcels 
o No Exceptions! 

• FD - New file for field terrain models 
• PC - New file for Point Cloud data 

 
Retired Files: 

• BE - No longer used for ORD Projects 

Notes: 

• By default, ODOT’s Roadway personnel have read-
access to the 300-Survey folder and sub-folders. 

• Designers will reference the Survey information. 
Any changes that are required by the design 
personnel must be coordinated with the Surveyor. 

• New folders can only be created at the bottom level 
folders. 
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400-Engineering 
Each discipline specific folder in the 400-Engineering folder has three 
sub-folders as shown on the right.  

• Basemaps 
o Used to store ORD basemap design files. 
o Users are not permitted to create sub-folders. 

• EngData 
o Used to store engineering data related to the Discipline 

folder.  
o Users are permitted to create sub-folders. 

• Sheets 
o Used to store ORD sheet design files. 
o Users are not permitted to create sub-folders. 

Notes: 

• ODOT’s Surveyors have read/write access to the 400-
Engineering folder and sub-folders. 

990-WorkSetStandards 
CADD Standards specific to a project are stored in the 990-WorkSet 
Standards folder. When a new project is created in ProjectWise, 
WorkSet specific CADD Standards are placed in these folders as 
detailed below: 

• GCS 
o This folder contains the DTY file defining the Geographic Coordinate System in the 

case where a custom scale factor is defined for the project. The DTY file is copied 
from the OHDOT CADD Standards and is named “######_Custom.dty” using the 
PID number for the project. 

• Plotdrv 
o This folder contains the PSET file for the WorkSet. The file is copied from the 

OHDOT CADD Standards into this folder. The copied file is renamed “######.pset” 
using the PID number. 

• Seed 
o Seed files are copied from the OHDOT CADD Standards and renamed using the PID 

number for the project. 
o These seed files are defined using the appropriate Geographic Coordinate System 

when the WorkSet is created. 
o The Design seed files are renamed with the ODOT PID Number. 
o The Drawing and Sheet seed files are not renamed with the PID number. It is 

necessary to maintain generic names for these two seed files for the ORD sheet 
clipping process. 

• Template Library 
o The OHDOT_Templates.itl file is copied from the OHDOT CADD Standards into this 

folder. The copied file is renamed “######_templates.itl” using the PID number. 
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WorkSet Seed Files 
A seed file is an empty MicroStation design file that is used as a template for the creation of new 
design files. ODOT provides seed files within the OHDOT CADD Standards that have been 
configured specifically to meet ODOT requirements. 
 
When a new WorkSet is created, the seed files located in the OHDOT Standards are copied to the 
990-WorkSetStandards\Seed folder and are renamed according to the PID number as detailed 
below. 

File Name Model Intended Use 
######_DesignSeed2d.dgn Design Used to create 2d basemap design files 
######_DesignSeed3d.dgn Design Used to create 3d basemap design files 
OHDOT_DrawingSeed2d.dgn Drawing Used as the seed file for the Drawing Model in the 

ORD Sheet Clipping process 
OHDOT_SheetSeed2d.dgn Sheet Used as the seed file for the Sheet Model in the ORD 

Sheet Clipping process 
 
Notes: 

• ###### = The PID number for the project 
• Each seed file contains only one model as listed in the table above. 
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Exercise: Accessing the Training WorkSet 
For this training class a copy of the training WorkSet has been created within ProjectWise for each 
student. In this exercise, we will review the content of the WorkSet. 
 

• Open ProjectWise Explorer 
• Clicking on the expander button will automatically sign you into the datasource (as long as 

you’re signed into CONNECTION Client, if not CONNECT Client will launch). 
 

 
• You can also right click on the datasource to get the following options. Note that “Log In 

as…” will open the log in dialog shown below, Authentication should always be set to 
Bentley IMS. 
 

 

 
 

• Browse to the sample project location provided by the instructor. 
 

• Take a few minutes to review the folder structure and files. This is the WorkSet that will be 
used for the remaining exercises. 

 
Notes about the training WorkSet: 

• This is not a complete project. The WorkSet contains files specifically for the training and 
does not represent a completed project. 

• The CADD Standards manual supersedes the example files 
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5 ORD Interface 

Ribbon Interface 
ORD presents the user with a modernized ribbon interface, much like the various Microsoft Office 
products. Learning the ribbon is relatively easy but it will take a little time for users to get familiar 
with the new command layout. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the file listed below. 
 

..\78086\400-Roadway\Basemaps\78086_BK001.dgn 
 
The ORD interface is organized by WorkFlows, Tabs, and Backstage. Each is described below. 

WorkFlows 
The WorkFlow is selected by a drop-down menu in the upper left corner of the ORD interface. 

 

The WorkFlows present the various ORD commands 
logically organized according to a task. For example, the 
Drawing workflow contains commands that are used for 
typical MicroStation drawing tasks. 

The most used drawing functions are available in the other 
workflows, as described below. 
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Tabs 
When a Workflow is selected, the various commands are organized into Tabs like the example 
below. 

Each tab groups like commands into a logical organization of the various tools.  

Note: Most WorkFlows contain a Drawing tab with commonly used MicroStation drawing tools. 

 

BackStage 
The ribbon contains commands that are used for ORD and MicroStation related drawing and design 
tasks. Tools that are not drawing related, such as Plotting, Design File Settings, User Preferences, 
etc. are in the “BackStage” area. 
 
To access the BackStage, select the File command at the upper-right of the ORD user interface. 

 

The BackStage contains a list of commands at 
left, along with a list of recently opened design 
file, as shown below: 
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All the functions available from the BackStage are not covered in this introductory class. Two of 
the most accessed functions are listed below. 

User Preferences 
User Preferences are accessed from the BackStage by selecting Settings > User > Preferences.  

Design File Settings 
Design File Settings are accessed from the BackStage by selecting Settings > File > Design File 
Settings. 
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Search Ribbon 
The Search Ribbon key-in field, which is located at the top-right of the ORD user interface, is useful 
to quickly find a desired command as you learn the ribbon interface without manually searching the 
ribbon. 

 

As you key in the name of a command, the Search Ribbon function will show a list of commands 
matching the text string as it is entered. An example is shown below. 
 
Most Recently Used 
commands matching 
the key-in entry are 
displayed at the top. 
 
Floating the cursor over 
one of the results will 
expand the item to list 
the various places in the 
ORD interface where the 
command can be found. 
 
Click on the command 
name, without 
expanding the list, to 
run the command. 
 
Click on the command 
location, with the list 
expanded, as shown at 
left, to navigate to the 
appropriate Tab in the 
ribbon. 
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OHDOT WorkSpace Customizations 
The OHDOT CADD Standards include several customizations to the ORD Interface. These 
customizations are summarized below. 

General WorkSpace Customizations 
The dialog boxes shown below have been configured as defaults for ORD in the OHDOT WorkSpace. 

 

The Ohio DOT WorkFlow 
Various applications that have been developed by ODOT are available from the Ohio DOT 
WorkFlow, which is selected from the WorkFlow menu at the upper left of the ORD interface. 

 
The Ohio Dot Workflow includes the following three tabs: 

Home 
This is provided to give access to some commonly used Bentley tools without the need to 
change to a different Workflow. 
 
Apps 
This tab provides access to the various ODOT custom applications. 
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Links 
The Links tab contains several links to commonly used CADD related resources and support 
pages. 

 

The Home Tab 
Each WorkFlow in the ORD interface includes a home tab. The Home tab for the OHDOT WorkFlow 
is shown below. 

 
The first three groups, Attributes, Primary, and Selection, are the same for the Home tab on each 
of the available WorkFlows. 

The Apps Tab 
The Office of CADD and Mapping Services has developed several custom applications that are used 
in the plan production process. A list of the available applications, with a brief description of their 
function, is provided below. See the documentation for each application for more information on 
how each of them functions. 
 

OHDOT Create WorkSet 
This stand-alone application is used to create new WorkSets 
using the ODOT folder structure, for both ProjectWise and non-
ProjectWise users. 

 

OHDOTCEv02 Project Indexer 
Stand-alone application used to assist the user to create a 
project index file in Excel and a ZIP file for electronic 
deliverables. 

 
OHDOT WorkSet Importer 
Import zip files generated from the OHDOTCEv02 Indexer app 
into ProjectWise and fix references. 

 

OHDOT Create Design Files 
The application is used to create design files for the active 
WorkSet. The files are created and named according to ODOT 
Standards, using the ODOT folder structure. The application is 
used for both ProjectWise and non-ProjectWise users. 
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OHDOT Sheet Manager 
This MicroStation add-in application is used to manage all the 
sheet attributes, such as the page number, sheet title, etc., for 
the various ODOT plan sheet borders. 
  
OHDOT Sheet Cells 
Used to place sheet borders according to ODOT standards. 
 
OHDOT Place Agency Cell 
Used to place the configured Agency Cell on previously 
generated sheet cells. 
 

 
 

OHDOT Cross Refs 
This application is used to create and update sheet cross-
reference text in a MicroStation file. The current version of the 
application does not function in the ProjectWise environment. 
 

 
 

OHDOT Plan Signatures 
Used to generate a digital signature field and engineer seal. This 
application helps the user to place these digital signatures and 
engineering seals on the title sheets or signature sheets. 
 
OHDOT SCD List 
This application is used to place, manage, and update the 
Standard Construction Drawing list and Supplemental 
Specification list on an ODOT title sheet. 
 
OHDOT Title Sheet Map – DGN Version 
Used to generate a title sheet map that uses DGN elements and 
places them directly within the dgn file. 
 

 

 

OHDOT Balloon 
This MicroStation Visual Basic Application is used to place 
balloon references on the plan sheets and typical section sheets. 

 
OHDOT Signs 
This MicroStation Visual Basic Application is used to place 
existing and proposed sign information on ODOT plan sheets. 

 
OHDOT Plan Notes 
MicroStation Visual Basic Application used to place standard 
plan notes on an ODOT General Notes sheet. 
 

 
OHDOT DU Item Type Sync 
App used for setting up/updating drainage and utilities 
annotation. 
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OHDOT Text Masking 
Applies a masking shape to already placed annotation. 
 

 

OHDOT Add 
This MicroStation Visual Basic Application is used to add 
selected numeric text elements to place the total in the file at a 
user specified location. 
 

 

OHDOT Dirt Calc 
This application is used to measure areas and end widths on 
completed cross sections to assist the user to generate cross 
section seeding and earthwork quantities. 
 

 

OHDOT Property Line Marker 
This MicroStation Visual Basic Application is used to place a 
property line marker or ownership marker along the selected 
curvilinear element. 
 

 
 

OHDOT Get View Rotation 
This MicroStation Visual Basic Application returns the view 
rotation angle for the selected view window. 
 

 
 

OHDOT Pavt Marking 
This application to assist the user with the placement of various 
chevron pavement marking options. 
 

 

OHDOT Geotechnical Report 
This MicroStation Visual Basic Application is used to generate a 
comma separated (CSV) file containing a list of the soil boring 
points found in the specified ORD Survey Field Book. 
 

 
 

OHDOT gINT Conversion 
This MicroStation Visual Basic Application is used to convert 
soil boring graphics exported from gINT into a DXF file to meet 
the CADD Standards required by the Geotechnical Drafting 
Guide. 
 

 
 

OHDOT gINT Summary Converter 
Used to convert CSV files  

 
OHDOT Rebar Chart 
This MicroStation Visual Basic Application is used to generate a 
rebar summary chart. 
 

 
OHDOT Existing Pipes 
This MicroStation Visual Basic Application is used to draw 
drainage pipes between two ORD Survey Points. 
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The Links Tab 
Several links for various support resources are provided within OpenRoads on the Links tab in the 
Ohio DOT WorkFlow, which is selected from the WorkFlow menu at the upper left of the ORD 
interface. 

 

 

  

OHDOT Rotate Survey Symbols 
This MicroStation Visual Basic Application is used to rotate 
selected ORD Survey points relative to a selected curvilinear 
element. 
 

 
 

OHDOT Geometry Points 
This application allows the user to review Geometry points and 
Survey points 
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6 MicroStation Design Files 
This chapter discusses the way ODOT uses MicroStation design files with the OHDOT Standards. 

Standard Design File Names 
The Location and Design Manual Volume 3, Section 1204.3.4 File Naming Conventions Figure 
1204-1, defines the standard MicroStation design file names to be used on all ODOT projects. 
 

Example file name: 78086_BK001.dgn 
 

• The standard design file names are to be used on all ODOT projects. 
• Using the OHDOT Create Design Files application ensures that the file names and folder 

structure requirements are met. 

Basemap and Sheet Design Files 
For ODOT purposes, a MicroStation design file is typically used as either a Basemap design file, or a 
Sheet design file. 
 

• Basemap design files are used to draw plan, profile, and cross section information for your 
project in real world dimensions. 

• Sheet design files are used to assemble the plan sheets for the project. 
 
In either case, the only real difference between a Basemap and a Sheet design file is the Model that 
is used within the design file to contain the information. 

Basemaps and Sheets Sub-Folders 
Basemap and Sheet design files are stored in separate folders for easier access when attaching 
reference files. For example, if the Right-of-Way designer wishes to reference the drainage basemap 
in his sheets he only needs to search the \400-Engineerng\Drainage\Basemaps folder for the 
drainage basemap rather than sort through all the sheet design files since they are contained in the 
\400-Engineering\Drainage\Sheets folder. 
 
Several basemap design files may be used depending on the project complexity. The ODOT CADD 
Standards allow for multiple basemap design files for each unique discipline (drainage, lighting, 
mot, roadway, signals, etc…). 

Models 
A MicroStation design file is composed of one or more drawing areas called a Model. When users 
draw or place elements with MicroStation tools, the elements are added to the active Model. 
 

• Design files can contain multiple models.  Think of each model as a separate design within a 
design file. 

• A Model can be either 2D or 3D. The same design file can contain both 2D and 3D models. 
• 3D models can be referenced to 2D models, and vice versa. 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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• Each Model is a completely independent drawing area and has its own set of eight views, 
reference attachments, etc.; however, all models within the same DGN use the same color 
table, fonts, line styles, etc...  

 
MicroStation provides three types of models: 
 

• Design – This model type is used for creating design geometry that can be either 2D or 3D. 
By default, Design models have a black background. 

• Drawing – This model type is used to reference the design models clipped to the limits of a 
sheet, and to place annotations, dimensions, and other callouts that will be referenced to a 
sheet model. A drawing model is always a 2D model. By default, Drawing models have a 
gray background. 

• Sheet – The Sheet model is used to assemble the plan sheets for the project by referencing 
one or more of the drawing models and placing the sheet border in the sheet model. By 
default, Sheet models have a white background. 

The Models Dialog 
The Models dialog is used to manage and switch between models in the current MicroStation design 
file.  
 
The Models icon is available on the Home tab in several of the WorkFlows within ORD. 

 
When the icon is selected, the dialog shown below is opened. 
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When a new MicroStation design file is created using one of the ODOT seed files, there is only one 
model contained in the file. The example above shows models that were generated using the ORD 
sheet clipping process. 
 
To work with another model in the design file, you must activate it. Double-clicking the model’s 
name within the Models dialog box makes the model active.  
 
Alternatively, you can use the View Groups window to rapidly switch between models as shown 
below. 

 
The name of the active model is also displayed in the View window title bar as shown below. 

 

ODOT’s use of Models 
Models are used for ODOT plan preparation as follows: 
 

• Basemap design files are used to draw the plan view graphics for the entire project in real 
world dimensions. The Design Model is used for this information. 

• Sheet design files are used to assemble the plan sheets for a project. The plan sheet 
information is drawn in a Sheet Model. 

• Sheet design files that are generated with ORD will use all three model types as follows: 
o A Design model is used to reference the various basemaps that will be shown on the 

completed sheets. 
o Multiple Drawing models are used to reference the Design model, and all its 

references. Each Drawing model is clipped to the limits that will be shown on the 
completed sheets. All annotations are placed in the Drawing model. 

o Multiple Sheet models are used to place the sheet borders and reference the 
Drawing models. 
 
See ODOT’s ORD Training material for more information on sheet clipping using the 
ORD tools. 

 
In previous versions of ODOT’s seed files, the seed files contained two models, a design model, and 
a sheet model. With the OHDOT Standards, each seed file contains only one model. This change was 
made to accommodate the way the ORD Software uses the seed files to create sheets. 
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Design Model 
When a new file is created using the seed files defined for the Workset, ######_DesignSeed2d or 
######_DesignSeed3d files, the new file will contain only one model, the default design model 
named “Design”. The design model is used for creating all design geometry in real-world 
dimensions. 
 

• All basemap information is drawn in the default “Design” Model using real world 
dimensions at a 1:1 scale. 

• All Line Styles and Cells drawn in the basemap design model shall be drawn at a scale of one 
(1). The Annotation Scale parameter is used to set the display size of cells, custom linestyles, 
text, and dimension elements. 

Drawing Model 
Drawing models are used in the ORD sheet clipping process.  The drawing model contains 
references to the design model. These references are clipped to the limits that will be shown on the 
completed sheets. The intended workflow is for all sheet annotations to be placed in the drawing 
model.  

Sheet Model 
When a new file is created using the OHDOT_SheetSeed2d seed file, the new file will contain only 
one model named “Sheet”. The sheet model is used to assemble plan sheets for plotting and PDF 
generation.  
 
Based on the type of sheet to be built (title sheet, schematic sheet, etc.), a sheet border cell is placed 
in the “Sheet” model from the OHDOT_Sheets.cel cell library by use of the OHDOT Sheet Cells 
application. 
 
If the user is manually assembling sheets, the design graphics are typically referenced from the 
basemap design file(s) to the sheet model. These references are then clipped, and annotations are 
added as needed. The “Sheet” model then contains a graphic representation of the final plan sheet 
and is ready to be plotted. 
 
If the user is assembling sheets using the ORD sheet clipping process, the workflow will be 
different. This process will be utilizing the Drawing Model for annotations and will be referencing 
the Design Model the named boundary was placed with in the various Design models and using the 
Sheet model to place sheet borders which is then used to refence the Drawing model with the 
annotations. See ODOT’s ORD training material for more information. 

Using Multiple Sheet Models 
The Location and Design Manual Volume 3, Section 1204 contains information on the use of 
multiple models for ODOT projects. 
 
In general, it is not permissible to use multiple models in a Basemap design file other than the 
models that are automatically generated using Bentley’s OpenRoads Corridor Modeling tools. For 
example, it is not permissible to create a Basemap design file with one model containing the 
proposed plan view information and another model containing the proposed landscaping 
information. If the landscaping information is needed in a separate model, it should be housed in a 
separate design file as defined in the ODOT CADD Standards. 
 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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It is permissible to use multiple sheet models in a Sheet design file, within the guidelines 
established in the Location and Design Manual Volume 3, Section 1204. 
To summarize 
 

• ODOT allows only one plan sheet per sheet model in a sheet design file. 
• Plan sheets of a like type can be separated into separate design files, or alternately separate 

sheet models within one design file. 
• Multiple sheet models may be used within a sheet design file for multiple sheets of the same 

type. For example, it is not permissible to create a model for the General Notes and another 
model for the Typical Sections within the same design file. 

 

Model Annotation Scale 
The Model Annotation Scale sets the proper display scale for all annotations placed in a Design, 
Drawing, or Sheet model.  Any Text, Dimensions and Cells that are placed in the model are referred 
to as Annotations in MicroStation. 
 
The Annotation Scale value can be set in the Properties dialog, or by use of the Drawing Scales 
group in the ribbon menu. 
 
The Drawing Scale parameters are available in several WorkFlows within the ORD interface. 
 

• Drawing > Utilities > Drawing Scale 
• OpenRoads Modeling > Drawing > Drawing Scales 
• OpenRoads Modeling > Drawing Production > Drawing Scales 
• Survey > Drawing > Drawing Scales 
• Survey > Drawing Production > Drawing Scales 
• Subsurface Utilities > Drawing > Drawing Scales 
• Subsurface Utilities > Drawing Production > Drawing Scales 

 
The Annotation Scale parameter is a multiplier that is applied to the base size of an element when 
the element is placed. This allows elements to be displayed correctly at a variety of plotting scales.  
 
 
 
 
 
 
 
 
 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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Cells and Annotation Scale 
When placing cells in the design, the Annotation Scale setting is used to control the size of the cells 
placed in the design. The X Scale and Y Scale parameters should always be set to a value of 1 as 
shown below. 

 
Cells should always be placed in the 
design with the Annotation Scale Lock 
toggled on as shown at left. 
 
The Annotation Scale value is applied 
to the cell to determine the display size 
of the element within the file. 
 
If the annotation scale is changed, the 
display of the cells is dynamically 
adjusted to reflect the changed value. 

 
Some of the ODOT cells have been defined using the real-world dimensions of the item that they 
represent and cannot be scaled with the annotation scale setting. For example, pavement markings 
are placed at their real-world size and are not scaled according to the current Annotation Scale 
value. 
 
In the example below, the cell PMRTP is placed at its actual size and is not scaled by the annotation 
scale parameter even though the annotation scale lock parameter is toggled on. 
 

 
Cells that are defined using their real-world dimensions are referred to as Physical cells. 
 
Cells that represent the location of an item, but not the actual size (such as a mailbox or telephone 
pole) are referred to as Cosmetic cells and are scaled by the annotation scale parameter. 
 
The cell definition itself within the cell library defines whether the display of the cell is affected by 
the annotation scale parameter. 
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Text Styles and Annotation Scale 
When placing text in the design, a Text Style is used to define several parameters for text 
placement, including the text height, width, justification, font, line spacing, etc. The ODOT 
WorkSpace provides several test styles used in plan production as defined below. 
 
MicroStation’s Annotation Scale parameter is used to define the size of the text as placed in the 
design file relative to the intended plotting scale for the completed sheet. The Text Styles define the 
base text size for annotation. ODOT’s standard text styles are defined with a base size of 0.14 
master units. This size is equivalent to a 10-point font on the completed plan sheets. 
 
When placing text, ensure the Annotation Scale Lock is toggled on as shown below. 
 
 

 
 
 
 
With the Annotation Scale parameter toggled on, text is 
placed in the file using the current annotation scale value as 
a multiplier. 
 

 
 

The base size (0.14) is multiplied by the current Annotation Scale value to define the height, width, 
and line spacing of the text as placed in the file. Changing the annotation scale will resize text 
elements. This applies to text contained in reference attachments. 
 

OHDOTCEv01 Text Styles 
Text Styles in the OHDOTCEv01 WorkSpace are defined with font Arial for all the text styles. There 
is no differentiation between annotations of existing and proposed plan features. 
 

OHDOTCEv02 Text Styles 
With the OHDOTCEv02 WorkSpace, ODOT is moving away from using font Aerial as the primary 
font for plan production use to fonts Calibri and Calibri Light. This was done to provide clear 
differentiation between labels for existing and proposed items. Existing items are annotated with 
Font Calibri Light. The proposed items are annotated with the font Calibri Italic. 
 
The text styles in the ODDOTCEv02 WorkSpace have been renamed to accommodate these changes. 
 
The available Text Styles can be reviewed by selecting the icon in the lower right corner of the Text 
group, as shown below. 
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The Text Styles dialog shown below is opened. 

The text styles in the OHDOTCEv02 WorkSpace are defined for use with various ORD software 
annotation functions as described below. 
 

• Text styles named with the prefix “P_” are used for the annotation of proposed items. These 
text styles are defined to use the font Calibri with the Italics option toggled on. 

 
• Text styles named with the prefix “X_” are used for the annotation of existing items. These 

text styles are defined to use the font Calibri Light with the Italics option toggled off. 
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• Text styles named with the prefix “~P_Label” “~X_Label” are used in various ORD annotation 

definitions and are not typically used when placing text. The tilde (~) character was added to 
the prefix so that these text styles sort last in the list. 

 

Text Symbols (Special Characters) 
Engineering documents commonly use special characters for annotations such as a Center Line (CL) 
or Baseline (BL) character. These characters are not defined in a standard True Type font such as 
Calibri. ODOT’s WorkSpace provides symbol fonts used to define these common engineering 
characters. 
 
To insert a symbol in the text, simply select if from the Favorite Symbols list when placing text 
using the Place Text command. 
 
The Favorite Symbols defined in the OHDOTCEv01 WorkSpace are shown below: 

 
 
The available special characters have been expanded for the OHDOTCEv02 WorkSpace to include 
options for the annotation of existing and proposed features, as shown below. 
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• Characters have been defined for the annotation of existing items using a straight symbol 
based on font Calibri Light and named with an “X-” prefix. 
 

• Characters have been defined for the annotation of proposed items using a straight symbol 
based on font Calibri Italic and named with an “P-” prefix. 

 
Select All Symbols to display all the symbols available in the selected font. The special characters 
that have been defined for the OHDOTVEv02 WorkSpace are shown below. 
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Dimension Styles 
Dimension Styles are used to define the default parameters for use on ODOT plans. These 
parameters include settings for the dimension lines, arrow heads, and text styles. An example of a 
linear dimension using the OHDOTCEv02 Standards is shown below. 

 
The available dimension styles can be reviewed by selecting the Manage dimension styles icon in 
the lower left of the Dimensioning group as shown below. 

 
 
 
 
 
 
 
 
 

 
The Dimension Styles dialog is opened. 
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The settings above list the Dimension Styles available in the OHDOTCEv02 WorkSpace. 
 
The following dimension styles are defined for ORD annotation functions and are not intended to be 
selected by the user when placing dimensions: 
 

• _lbl_Leader_Line 
• _lbl_Leader_Line_With_Terminator 
• Terrain Major Contour 
• ~CivlLlb_Leader_Line 
• ~CivilLbl_Leader_Line_With_Frame 
• ~CivilLbl_Leader_Line_With_Terminator 

 
Like text and cells, MicroStation dimension elements are placed using the Annotation Scale 
parameter. 
When placing dimension elements, the Annotation Lock should be toggled on as shown at right. 
 
When a dimension is placed in the file, the text is placed 
at the height and width defined for the dimension style 
(typically 0.14). The initial size is then multiplied by the 
current Annotation Scale value to determine the 
displayed size of the text element. 
 
Changing the current Annotation Scale value will 
change the display size of the dimension element 
appropriately. 
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Custom Line Styles and Annotation Scale 
Just like text, cells, and dimensions, ODOT’s custom line styles are placed in the design file using a 
base scale value appropriate for a 1:1 scale drawing which is then multiplied by the Annotation 
Scale for the intended plotting scale. 
 
When curvilinear elements are drawn using a custom line style, the scale value set in the Line 
Styles dialog is used to determine the initial placement size of the custom line style.  
 
Select File > Settings > File > Line Style Settings to access the Line Styles dialog shown below. 

 
The Scale Factor item is used to set the 
initial placement value. If this item is 
toggled off, as shown at left, a value of 1 is 
assumed. 
 
 
 
 
 
 
 
 
 

 
 

• ODOT’s Custom Line Styles have been created at a 1:1 scale so they are scaled to the 
appropriate sheet scale. 
 

• Some of the custom line style definitions are defined as Physical line styles, representing 
real world dimensions, and are not scaled when placed, while others are Cosmetic 
representations of elements used to designate the location of the feature, but not the size. 
 
For example, the custom line style for a pavement marking lane line is defined at the actual 
dimensions of the dash and gap lengths. When the lane line graphics are placed, the current 
annotation scale value does not impact on the length of the dash and gap. Conversely, the 
custom line style for a fence line is scaled by the annotation scale parameter to be readable 
on the plan. 
 
The definition of the custom line style itself, within the line style library, defines whether an 
individual line style represents a cosmetic or physical element.  
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Exercise: Models and Annotation Scale 
In this exercise we will explore how the annotation scale is set in the survey basemap and how it 
can be controlled by the reference file attachments independently from the value set in the survey 
file. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the file listed below. 
 
..\IntroToMicroStationTraining\78086\300-Survey\Basemaps\78086_FB001.dgn 
 
There are a few things to note about this file: 
 

o This is a Survey file. If you are not a member of the Survey group, the file is opened 
Read-Only. 

o This file was generated using the OpenRoads Survey tools and is a 3D file. 
o The Terrain Model, which represents the existing ground surface, is an element in 

the design file. 
o The terrain model is linked to the survey graphics. Editing the design file graphics 

can result in unwanted edits to the terrain model. Therefore, it is suggested that the 
designers do not make graphical edits in the survey file without consulting the 
survey personnel. 

 
The graphics contained in a Survey basemap generated with the OpenRoads Survey tools 
are Annotation Scale aware. Changing the annotation scale value will change the display 
size of cells, text, and the custom line styles in the file. 
 

Take the following steps to observe the annotation scale behavior: 
 

 Change the current annotation scale value to 1:50. Note the changes to the design file 
graphics. 
 

 Open the Geometry Basemap from the following location: 
 

..\IntroToMicroStationTraining\78086\400-Engineering\Basemaps\78086_BK001.dgn 
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 Review the attached references. 
o From the Drawing Workflow, select Home > Attach Tools > References to open 

the References dialog. 
 

o The Survey Basemap design file, 78086_FB001.dgn, is already attached as a 
reference file. In the References dialog, right-click on the survey basemap and 
choose the Settings option. The Attachment Settings dialog shown below is 
opened. 

 
The Global LineStyle Scale option is used to control how line styles are displayed for 
the selected reference attachment. In the example above, the reference attachment is set 
to Master. This setting allows the active design file to control the scale appearance of 
cosmetic linestyles elements in the reference attachment. Choose the Cancel button to 
close the dialog without making any changes. 

 
 Change the Annotation Scale setting to 1:10 in the active file. The display of the text, cells, 

and custom line styles is changed independently of the setting defined in the original Survey 
basemap. 
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Next, we’ll place text to illustrate how the annotation scale is applied to the text elements. 
 
 Change the active level to SC_Scratch1 

 
 Select the Place Text command (Drawing > Annotate > Place Text) to place some text in 

the design file. 

 
 Select the P_Slanted-Normal LS=0.50 text style from the drop-down list in the upper left of 

the Text Editor dialog. The font defaults to Calibri Italic with a text size of 0.14. 
 

 In the tool settings dialog, ensure the Annotation Scale Lock is toggled on as shown below. 
 

 
 
 
 
 
 
 

 
 

• Place multiple text elements in the file. 
 

• After placing the text, change the annotation scale value (Drawing > Utilities > Drawing 
Scale). Notice that the text elements are scaled about the individual element’s origin. 
Depending on the annotation scale value, this may result in overlapping text elements. 
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Next, we’ll place a few cells in the file. 
 
 Select the Place Active Cell command 

(Drawing > Home > Placement > Place Active 
Cell) 
 
Cells are stored in a library. ODOT maintains 
several libraries in the CADD Standards. 
 

 Select the Browse button, to the right of the 
Active Cell key-in field, to browse ODOT’s cell 
libraries. 
 
The Cell Library dialog, shown below, is opened. 
 
 
 
 

 
 
 

 Select the File menu to view a list of the cell libraries that are available in the OHDOT CADD 
Standards. The cells are separated into discipline specific libraries. 

 
 Select the OHDOT_Symbols cell library from the list to view the cells that are available in 

the library. 
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 Place the following cells in the DGN, making sure the Annotation Scale Lock is toggled on. 
o AC  AIR CONDITIONER EX 
o BBQ  STATIONARY BARBEQUE GRILL EX 
o MBP  MAILBOX PR 
o PMLT  PVT MRK LEFT-THRU TURN ARROW EX 

 
 After placing the cell, change the annotation scale value (Drawing > Utilities > Drawing 

Scale). 
 
Notice that the cells AC, BBQ, and MBP are scaled about the individual element’s origin. 
These cells are defined to represent the location of the feature, but not the actual size of the 
feature. The cells are scaled to maintain readability on various plan sheets at different scale 
values. 
 
The cell PMLT is an example of a cell that is created using the real dimension of the cell and 
will always be displayed at its actual size. 
 

Lastly, we’ll draw a few lines in the file using a custom line style. 
 
 Set the active level (Drawing > Home > Attributes > Level) to the levels below and draw a 

line or line string (Drawing > Home > Placement > Place SmartLine) on each level. 
o RD_X_Fence 
o PM_X_Lane_Line 

 
 After the graphics have been drawn, change the annotation scale value (Drawing > Utilities 

> Drawing Scale) 
 
The lines drawn on the PM_X_Lane_Line level are not scaled. Pavement marking lines are an 
example of a line style type that has been defined using its actual dimensions and therefore 
is not scaled when the annotation scale value is changed. 
 
The fence line is scaled as the annotation scale value is changed. The “X” symbol displayed 
along the fence line, and the spacing, is scaled to be readable at a variety of plan scales but 
does not represent the physical location of fence posts. 
 

 Change the annotation scale setting back to 1:20 at the completion of this exercise. 
 

 Exit OpenRoads by selecting File > Exit. 
 

 When prompted, check the file back in to ProjectWise. 
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7 Creating Design Files 
ODOT’s CADD Standards specify the use of multiple design files for a typical ODOT project to 
federate the data so that it can be accessed by multiple users simultaneously. Each design file for 
the WorkSet is given a unique name according to the ODOT CADD Standards. Additionally, when a 
new file is created, there are several parameters that must be properly defined for ODOT projects, 
summarized below: 
 

• Seed files are used as a template for new files as the files are created. The seed files set 
various parameters according to the ODOT CADD Standards as well as project specific 
standards. When creating new design files, users must ensure that the correct Seed File is 
used for the new design file (2D, 3D) using the appropriate Geographic Coordinate System 
(GCS) for the project. 

• As new files are created, care must be taken to ensure that each file is created in the 
appropriate sub-folder within the OHDOT folder structure. 

• Files must be named according to the ODOT CADD Standards. See the Location and Design 
Manual Volume 3, Section 1204.3.4 for more information. 

• Annotation Scale is set appropriately for the content. 
• The Title and Comments file properties can be used to provide information about the 

design file contents. 
 

OHDOT Create Design Files 
ODOT provides a custom application to assist with the creation of MicroStation design files using 
the proper file naming convention and assigning the various parameters detailed above. The 
program can be accessed from the OHDOT WorkFlow by selecting Ohio DOT > Apps > OHDOT 
Create Design Files. 

 
Information about the program can be accessed by selecting the Help icon in the upper right corner 
of the dialog. Before creating design files, we’ll discuss a few of the items in the bullet list above. 
 
 
 
 
 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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Seed Files 
When the WorkSet is created, seed files are created for the WorkSet in the following folder: 
 

..\990-WorkSet Standards\Seed\ 
 
These seed files are defined with the GCS for the project and are to be used when creating design 
files for the WorkSet. The OHDOT Create Files application defaults to the correct seed file for each 
design file type (Basemap or Sheet) that is created. 

Title and Comments Properties 
The Title and Comments file properties may be used by ODOT personnel to add additional 
information about the design file contents that can be displayed in ProjectWise Explorer. The use of 
these properties is optional. 
 
The file properties are assigned when a design file is created using the OHDOT Create Design Files 
application and can also be assigned manually in MicroStation. 
 
To edit the file properties in MicroStation, select File > Properties to access the Properties dialog 
shown below. Select the Extended tab to review or edit the Title and Comments properties. 
 

  
 
The Title property is typically used to define 
the file type. 
 
The Comments property is typically used to 
define the file contents.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

These properties can be reviewed from the ProjectWise Explorer dialog as shown below. 
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The order of the headings (Name, Description, etc.) can be modified by dragging the heading to the 
preferred order. In the example above, the Title and Comments fields have been moved adjacent to 
the Name field. 
 
The Title and Comments fields can also be reviewed by changing the View parameter, located in 
the center of the dialog, to DGN as shown above. 
 
  



 OHDOT CADD WorkSpace Basics August, 2024 

 

 Page 63 
  

Exercise: OHDOT_CreateFiles 
In this exercise we’ll create new design files for the sample project using the OHDOT_CreateFiles 
application. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the file listed below. 
 

..\ IntroToMicroStationTraining\78086\400-Engineering\Basemaps\78086_BK001.dgn 
 

 Open the OHDOT Create Design Files application (Ohio DOT > Apps > OHDOT Create 
Design Files) 

 
 

 Under the Filter group at the talk of the dialog, select the Roadway category and the Sheet 
option. The dialog is updated to display only Roadway Sheet file types. 
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 Under the Defaults category at the top of the dialog, key in a default comment of “S.R. 72 

Relocation”. 
 

 Toggle on the Create option for the following file types: 
• Title Sheet 
• General Notes 
• General Summary 

 
 Select the Create Files item to create the files. Note the file names and the folder where the 

files are created. 
 

Next, we’ll create some drainage sheets for the example project. 
 
 Change the filters, at the top left portion of the dialog, to display Drainage Sheets. 

 
 Create the files listed below. Pay attention to the Scale setting. 

• Schematic 
• Notes 
• Sub-Summary 
• Quantity Table 

 
 Note the folder that is used for the drainage files is not the same folder location that was 

used for the general Roadway files. 
 

 This completed this exercise. Exit OpenRoads by selecting File > Exit. 
 

 When prompted, check the file back in to ProjectWise. 
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8 Sheet Design Files and Sheet Cells 
Sheet borders for ODOT plans are defined as MicroStation Cells. These cells are contained in the 
following cell library: 
 

…\OHDOTCEv02\Standards\cell\OHDOT_Sheets.cel 
 
With the OHDOT CADD standards, three major changes have been made to ODOT’s plan sheet 
borders:  
 

• The title block information has been simplified to use less parameters. 
• The look of the sheets borders has been modernized for electronic viewing. 
• MicroStation Item Types replace the use of Tags for the title block information. 

 
These changes provide significant enhancements to the way ODOT manages the sheet title 
information.  
 
An example of the OHDOT Title Sheet cell is shown below. 
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Placing Sheet Cells 
Sheet cells are placed in a sheet design file. The sheet design files are created using the OHDOT 
Create Design Files application as detailed in Section 7 of this document. 
 
When the sheet design file is created, the current release of the OHDOT Create Design Files 
application does not place a sheet border in the file. Users must place the sheet border using the 
OHDOT Sheet Cells application. 

 
Cells that have interior components, such as the title sheet, are split into two separate cells: one for 
the border and one for the interior. Placement of the sheet cell border and interior is facilitated by 
use of the OHDOT Sheet Cells application. 
 
In the example below, a General Note sheet border is placed with the interior cell defining the note 
columns. The parameters for the various sheet title block attributes are entered in the Tool 
Settings dialog as shown below. 

 
The OHDOT sheet seeds files, which are used as the seed file when the sheet design file is created, 
are configured with the Show Sheet Boundary parameter set to a value of True. The boundary can 
be used for the sheet border placement by snapping to the lower left corner of the boundary. In the 
example above, the sheet is placed at the (0,0) coordinate location using the Place at 0,0 option. 
 
For more information about the application, choose the Help option. 
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MicroStation Item Types 
Item types are a user defined set of properties used to describe an object or element. Item types are 
assigned to elements in the MicroStation file. The OHDOT sheet border cells use Item Types to 
define the values for sheet parameters, such as the Sheet Title, Sheet Number, Sheet Total, etc. 
 
Most ODOT users are unfamiliar with MicroStation Item Types. This section will present some 
general information about item types and how they are defined and assigned. For additional 
information, see the MicroStation online help. 
 
In the OHDOT implementation, the item types are assigned to the cut-line element of a sheet cell. In 
the example below, the sheet border is selected, and the Item Type named “OHDOT_SHEETS_1” is 
selected in the Properties dialog. The parameters for the item type are edited in the Properties 
dialog. 
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In the OHDOT sheet borders, the Item Type definition is always attached to the 
sheet cut line shape element. This shape element is always the first element in 
the cell, as shown above. Changes made to the Items in the Properties dialog 
are immediately reflected in the design. 
 
An example of the item types in the title block is shown at right. 
 
IMPORTANT! Item Types should never be edited as text elements. Always 
edit the item types using the properties dialog as shown above.  
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The Design Agency Cell 
The Design Agency portion of the sheet is intended for the company logo. 
 
For ODOT users, the cell ODOT_ZEPHYR contained in the OHDOT_Sheets cell library is used. This 
cell is automatically placed with the sheet border when using the OHDOT Sheet Cells application. 
For sheets generated using OpenRoads tools, the agency cell must be manually placed in the sheet 
border. 
 
Plans prepared by consultants should use their company logo and never the ODOT logo. The 
configuration variable DESIGN_AGENCY_CELLNAME may be defined to specify the name of the cell 
to be used for the company logo. See the OHDOT Sheet Cells documentation for more information.  
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9 Title Sheet Applications 
The OHDOT WorkFlow includes three applications specific to the title sheet as shown below. Each 
application is briefly described below. See the online help for each application for more 
information. 
 

 

SCD List 
The title sheet cell includes data entry fields to enter the Standard Construction Drawing, 
Supplemental Specifications, and Special Provisions data as shown below.  
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Data can be manually entered into data entry fields by use of the Fill in Single Enter-Data Field or 
the Auto Fill In Enter Data Fields commands as shown below. 

 

The OHDOT SCD List application is used to place the Standard Construction Drawing, 
Supplemental Specifications data as text elements on top of the data entry fields. 

The application provides a pick list of the available Standard Construction Drawings and 
Supplemental Specifications as shown on the following page. 
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After selecting the desired drawing and specifications, the data is placed in the design by snapping 
to the origin up the upper left data entry field as shown below. 

 

See the help document for 
more information on the 
operation of this application. 
 
 
 
 
 
 
 
 
 
 

 
 



 OHDOT CADD WorkSpace Basics August, 2024 

 

 Page 75 
  

Title Sheet Map 
ODOT offers a Title sheet map application which is available within the Ohio DOT workflow menu. 
The application uses a DGN based map to generate the project map for the title sheet. 

Title Sheet Map - DGN Version 
A new version of the title sheet map application is available with the OHDOT CADD Standards 
published in November 2021. This version uses an updated version of the Ohio County Maps design 
files. 
 

 
 
 
When the application is loaded, the dialog 
shown at left is opened. 
 
Select the desired county(s) from the Ohio 
Map. Choose the Place Title Sheet Map 
button to initiate the process. The selected 
county(s) are attached as a reference with 
a bounding box dragging on the cursor to 
select the map area. Once selected, the 
map is copied to the title sheet. 

 
An example of the map is shown below. 
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Latitude, Longitude Coordinates 
Latitude and longitude coordinates are shown on the title sheet according to the Location and 
Design Manual – Volume 3, Section 1302.8.  
 

 
 
Latitude (northing) and longitude (easting) coordinates can be displayed in OpenRoads if a 
Geographic Coordinate System (GCS) has been defined in the file by taking the steps below: 
 
 Open a design file with a GCS defined. The Geometry Basemap (BK) design file is a good file 

to use for this purpose since the alignment in formation is drawn in this file. 
 

 Verify that a GCS has been assigned by selecting Utilities > Coordinate System from the 
Drawing WorkFlow. A GCS should be defined like the example below. If no GCS is defined, 
contact the District Survey Operations Manager. 
 

 
The Running Coordinates display is used with an Auxiliary Coordinate System (ACS) to display the 
latitude and longitude coordinates. 
 
 
 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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 Turn on the running coordinates display by right-clicking in the bottom-right portion of the 
OpenRoads window as shown below. 

 
The coordinates of the cursor position are dynamically displayed as the cursor is moved in 
the ORD view window. 

 
To display latitude and longitude coordinates, an ACS using the current GCS must be 
defined. 
 

 Select the Manage ACS icon as shown below. 
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 The ACS dialog is opened as shown below. Right-click the GCS that is defined for the file and 
choose the Set Active View option. Close the dialog. 

 

 Left click the running coordinates display and choose the ACS Position option as shown 
below. 

 
As the cursor is moved in the view window, the ACS coordinates are displayed in Longitude 
(Easting), Latitude (Northing) format as shown below. 

 
Move the cursor to the approximate center of the project to get the latitude and longitude 
coordinate values that are to be shown on the title sheet. 
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Exercise: Title Sheet Applications 
This exercise will use the tools documented in this section to create the title sheet for the sample 
project. 

Part 1: Title Sheet Border Cell 
The title sheet design file was created in the previous chapter. The file is created in the following 
location: 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the title sheet design file listed below. 
 
..\ IntroToMicroStationTraining\78086\400-Engineering\Sheets\78086_GT001.dgn 

 
 Use the OHDOT Place Sheet Cells application (Ohio DOT > Apps > OHDOT Sheet Cells) to 

place the title sheet border. The sheet can be placed at the 0,0 coordinate by toggling the 
Place at 0,0 option on, or by snapping to the sheet boundary in the sheet model. 
 

 When placing the border, enter the following information for the Item Type values: 
 

Property Value 
PID 78086 
Sheet Title TITLE SHEET 
Sheet Number P.1 
Sheet Total 55 
Designer Your Initials 
Reviewer The Reviewers Initials 
Review Date Today’s Date 
CRS GRE-72-13.67 
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Part 2: Title Sheet SCD List 
Use the OHDOT SCD List application (Ohio DOT > Apps > Title Sheet > OHDOT SCD List) to place 
various standard construction drawing and supplemental spec data on the title sheet. 
 

Part 3: Latitude and Longitude Coordinates 
Using this chapter as a guide, get the latitude and longitude coordinates for the sample project. 
 
 Open the Alignment design (400-Engineerng\Roadway\Basemaps\78086_BK001.dgn) 

file to record the latitude and longitude values for the title sheet. 
 

 Open the Title Sheet design file (400-Engineerng\Roadway\Sheets\78086_GT001.dgn) 
and edit the Latitude and Longitude values. 
 
The text in the cell can be edited by use of the Edit Text command without the need to drop 
the interior cell into separate components. 
 

After completing the exercise, close the design file and check the file back in to ProjectWise.  
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10 General Notes Sheets 
ODOT provides a custom application to assist the user with the task of generating the General Notes 
sheets. The application can be found in the Ohio DOT WorkFlow in the Plan Preparation section as 
shown below. 

 
The dialog shown below is opened. 

 
The available note files, selected from the left side of the dialog, are read from the ODOT Website. 
The dialog operation is explained by selecting the Help icon in the upper right. 
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Exercise: General Notes Sheets 
The general notes sheet design file was created in a previous chapter. Take the following steps to 
add the sheet border cell and place general notes in the file. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 
 

• Browse to the sample project to open the file listed below. 
 
Ohio DOT Projects\Documents\06 Training Projects\Class Date\User Name\ 
IntroToMicroStationTraining\78086\400-Engineering\Sheets\78086_GN001.dgn 

 
 Use the OHDOT Place Sheet Cells application to place the general notes sheet border. 
 
 The sheet can be placed at the 0,0 coordinate by toggling the Place at 0,0 option on, or by 

snapping to the sheet boundary in the sheet model. 

 
o When placing the border, enter the following information for the Item Types: 
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Property Value 
PID 78086 
Sheet Title GENERAL NOTES 
Sheet Number P.0 
Sheet Total 55 
Designer Your Initials 
Reviewer The Reviewers Initials 
Review Date Today’s Date 
CRS GRE-72-13.67 

 
 
The sheet border is placed in the file along with a 4-column outline that is used as a guide for 
placing notes. 
 
 After placing the sheet border in the file, use the OHDOT Plan Notes application (Ohio 

DOT > Apps > Plan Preparation > OHDOT Plan Notes) to place the general notes for the 
project. 

 
Note: The Plan Notes application can also place the sheet border and 4 columns. When the 
Show Editor button was selected the user will get the note editor options shown below. 
Select the magnifying glass icon for more information. 
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 Use the application to place the following notes in the design file. When placing the notes, 
snap to the green guidelines to place each note like the example above. 
 

Note File Note ID 
General.not G101 ROUNDING 
General.not G102A UTILITIES – Note the utility information can be edited in the 

Plan Notes dialog before placing the note. 
General.not G106 WORK LIMITS 
Drainage.not D107 FARM DRAINS 

 
 Continue placing additional notes as desired. 

 
Common Question: What if I need more than one note sheet? 
 

• OHDOT CADD Standards specify only one sheet per model. 
• Additional models can be created in the DGN file for additional sheets. 

 
Take the following steps to create an additional sheet model for the notes: 
 
 Open the Models dialog (Drawing > 

Home > {Primary > Models) 
 

 Select the Create New Model icon. 
The Create Model dialog, shown at 
right, is opened. 
 

 Using the settings at right, be sure set 
the Type to Sheet and to enter in a 
unique Name for the new model to be 
created. 
 

 Select OK to create the new model. 
 

 After creating the new model, place 
the General Notes cell and add some 
notes to the sheet. 
 

This completes this exercise. 
 
 Exit ORD and check the file back in to 

ProjectWise. 
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11 General Summary 
The General Summary is a table that lists all the pay items (items of work) and their quantities for a 
project. It also breaks down the quantities to what sheets they come from as well as what funding 
split. Pay items are referred to as item codes.  
 
https://www.dot.state.oh.us/Divisions/ConstructionMgt/OnlineDocs/Pages/2023-Online-Spec-
Book.aspx 
The standardized list of currently available item codes can be found in the item master. The item 
master is typically updated daily, and the latest item master can be downloaded from the below link 
in either an excel or pdf format. 
 
Item Master | Ohio Department of Transportation 
A given item code is formatted with three parts, the Item Number, Units of measurement (English 
or Metric), and item extension. The format is explained below. 
 
[IN][U][IE] 
 
Item Number [IN]= three-digit number that corresponds with a section in the C&MS. 
Units of measurement [U] = E for English or M for metric (currently only English units are used) 
Item Extension [IE] = five-digit number. 
 
Example Item code: 441E10100  
 Item Number = 441 
 Units of measurement = E for English 
 Item Extension = 10100 

The item master specifies the units, description, and special instructions (if any) for this 
given item as.  

 Unit: CY (cubic yards) 
 Description: ASPHALT CONCRETE SURFACE COURSE, TYPE 1, (446), PG70-22M 
 Special Instruction: None 
 
The C&MS is updated every 3 years. A project is sold under a specific update of the C&MS. This is 
commonly referred to as the spec year. Currently the spec year is 2023. This means there is a 2023 
C&MS and a 2023 item master.  
 
To help streamline the creation of a General Summary table and reduce user errors, a template 
excel file has been created. The file can be found within the OHDOT workspace at the following 
location. 
 

\..\OHDOT\Standards\OHDOT Utilities\GenSum\CTY-PID-GENSUM.xlsm 
Exact location varies depending on given site configuration 
OhioDOT ProjectWise DataSource Location: pw:\\ohiodot-pw.bentley.com:ohiodot-pw-

02\Documents\03 Standards\CADD 
Standards\CONNECT_Config\WorkSpaces\OHDOTCEv02\Standards\OHDOT Utilities\GenSum\ 
 
This excel file should be copied into your workset in the 

\..\[PID]\400-Enginering\Roadway\EngData\ 

https://www.transportation.ohio.gov/working/contracts/estimating/item-master
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folder or equivalent location. 
 
This General Summary Excel file is required to be filed with your project. 
 
For in-depth details of how to fill out the general summary excel file please see this YouTube 
playlist 
 
https://www.youtube.com/watch?v=kLaZYdUbTHQ&list=PLdyShNRgZlb4S1QpyT0V9mxBs82Qz1
1KU 
 
The General Summary excel file has also been set up to generate the general summary table but 
extracting all the pay code and quantity data from sub-summaries. For in-depth details of how to 
use this automated GenSum feature see this YouTube playlist. 
 
https://www.youtube.com/watch?v=UlsFW9ivtCk&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHmG
O 
 

Standard Summary Excel Files 
In addition to the template general summary excel file, there are also several excel template files for 
sub-summaries sheets. They can be found within the OHDOT workspace at the following location, 

\..\OHDOT\Standards\OHDOT Utilities\GenSum\Standard_Excel_Summaries\ 

Exact location varies depending on given site configuration 
OhioDOT ProjectWise DataSource Location: pw:\\ohiodot-pw.bentley.com:ohiodot-pw-

02\Documents\03 Standards\CADD 
Standards\CONNECT_Config\WorkSpaces\OHDOTCEv02\Standards\OHDOT 

Utilities\GenSum\Standard_Excel_Summaries\ 
 

These summary sheets are also set up for the automated GenSum feature mentioned above. The 
formulas within these excel files will display a given item code’s description by linking to a copy of 
the item master contained within the item master add-in. To ensure these links are valid and not 
broken the Fix Links button in the Item Master Add-in should be used. See the following section for 
my details. 
 

https://www.youtube.com/watch?v=kLaZYdUbTHQ&list=PLdyShNRgZlb4S1QpyT0V9mxBs82Qz11KU
https://www.youtube.com/watch?v=kLaZYdUbTHQ&list=PLdyShNRgZlb4S1QpyT0V9mxBs82Qz11KU
https://www.youtube.com/watch?v=UlsFW9ivtCk&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHmGO
https://www.youtube.com/watch?v=UlsFW9ivtCk&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHmGO
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Item Master Excel Add-in 
The Item master Excel add-in is an Excel add-in that you can install. Once installed it will add an 
ODOT tab within Excel Ribbon as imaged below. 

This add-in loads any time excel is open (you don’t need to open the gensum or a specific summary 
excel file). This allows for easy and quick access to the item master. It also provides a way for 
summary sheets to pull data about item codes (like description) and display them via formulas. This 
removes the need to type out item descriptions. 

The important thing to remember is that each summary excel file is specifically linked to the item 
master add-in. This link can break (especially if the excel files are being passed around). To ensure 
the links are valid the add-in contains a fix links button which will handle fixing any broken links.  

For more information see this YouTube video 

https://www.youtube.com/watch?v=3nLDWu3IhJg&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHm
GO&index=2 

  

https://www.youtube.com/watch?v=3nLDWu3IhJg&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHmGO&index=2
https://www.youtube.com/watch?v=3nLDWu3IhJg&list=PLdyShNRgZlb4qz8vNV5GaYyLMv3sJHmGO&index=2
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12 Summary Tables with AutoTable 
After the excel tables are created AutoTable can be used to convert that excel sheet into 
MicroStation graphics. We have set up AutoTable to follow our OHDOT CADD standards. The 
standard row height at 1:1 scale should be .28. All the excel files mentioned in the pervious section 
are set up to achieve this standard.  
 
For AutoTable to scale things correctly the user MUST run a batch file to set the Auto-Table settings 
correctly. This batch file can be found within the OHDOTCEv02 workspace at the following location, 

\..\OHDOTCEv02\Standards\Cadig\AutoTableStandards\AutoTableSetup_CONNECT.bat 
Exact location varies depending on given site configuration 
 
OhioDOT ProjectWise DataSource Location:  

pw:\\ohiodot-pw.bentley.com:ohiodot-pw-02\Documents\03 Standards\CADD 
Standards\CONNECT_Config\WorkSpaces\OHDOTCEv02\Standards\Cadig\AutoTableStandards\ 
Unfortunately, batch files cannot be run from within ProjectWise. If the Workspace is within 
ProjectWise, then export the file and run it locally.  
 
These Auto-Table settings are specific to the logged in user on that given computer. So, if another 
user logs into the same machine they will also have to run this batch file. 
 
To create an autotable, you must start from OpenRoads Designer and select the Create AutoTable 
button. 

 
This will launch excel with the AutoTable tab. 
 

 
Now from this instance of excel (the instance with the AutoTable Tab) you can open other excel 
files, for example a gensum or one of the other standard excel summary files.  
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The most common use would be to select the range of cell you want to bring into MicroStation and 
select the Range Import button. 
 
After selecting the Range Import button, the table will be created in MicroStation and floating on 
your cursor where you can data point to place the table. This table is a static link to the excel file. 
The Update AutoTable button can be used to update the MicroStation graphics with any changes 
made to the excel file. The Edit AutoTable button can be used to open the excel file for edit. 
 
Note that the AutoTable will place unrotated at a 1:1 scale. If any rotation or scaling is needed, then 
that can be done after its placed using the MicroStation Modify tools like Rotate and move. 
 
There are also some excel template files that are sized correctly to fit within the sheet border cell. 
These excel templates do not have any advanced formatted like that summary excel files mentioned 
in the previous section. There is no link to the item master in these files. Typically, these excel 
templates are for tables that don’t contain item codes. They can be found within the OHDOT 
workspace at the following location, 
 

\..\OHDOTCEv02\Standards\Cadig\Templates\ 
Exact location varies depending on given site configuration 
 

OhioDOT ProjectWise DataSource Location:  
pw:\\ohiodot-pw.bentley.com:ohiodot-pw-02\Documents\03 Standards\CADD 
Standards\CONNECT_Config\WorkSpaces\OHDOTCEv02\Standards\Cadig\Templates\ 
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13 OHDOT Sheet Manager 
The Sheet Manager is used to manage the sheet title block data (Item Types) for all the sheets 
within the WorkSet. 
 

 
 
The application is accessed by selecting Ohio DOT > OHDOT Sheet Manager from the OpenRoads 
ribbon. In the example below, a sheet design file has been selected with the sheet attributes 
displayed to the right. 
 

 
This application is used to review and edit the value of the MicroStation item type elements in the 
sheet title block for a selected design file. Select the Help icon for complete documentation. 
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Exercise: OHDOT Sheet Manager 
In this exercise, we’ll look at the various modes of operation for the OHDOT Sheet Manager 
application.  

Part 1: Single File Edit 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the title sheet design file listed below. 
 
..\IntroToMicroStationTraining\78086\400-
Engineering\Roadway\Sheets\78086_GT001.dgn 
 

 Open the Sheet Manager application by selecting Ohio DOT > Apps > OHDOT Sheet 
Manager from the OpenRoads ribbon. 
 

 Select the Single File Edit option. 
 
The sheets can be sorted using the Engineering Folder and the Discipline Folder lists. 

 
 Select the Schematic Plan (GB) from the file list. The parameters for the sheet border are 

listed in the dialog. 
 
Define the following values for the Schematic Plan sheet: 

• PID:  78086 
• Sheet Title:  SCHEMATIC PLAN 
• Sheet Number: P.2 
• Sheet Total: 55 
• Designer:  Enter your initials 
• Reviewer:  Enter initials for the reviewer 
• Review Date: Enter today’s date in MM-DD-YY format 
• Scale2:  50 
• Scale3:  100 
• Scale4:  200 
• CRS:  GRE-72-13.67 

 
Select the Update Values button to apply the values. The Sheet Cell in the file is updated 
with the new values. 
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 After updating the values, open the Schematic Plan design file to verify that the items type 

data for the sheet was updated. 
 

 You do not need to be in the file to edit the parameters. Select another file from the list, the 
General Notes file for example. Assign the parameters for the sheet and use the Update 
Values button to write the values to the file. 

Part 2: Export to Excel 
The Export to Excel mode is used to read the Sheet attributes and write the values to an Excel file. 
The Excel file can be edited and saved, and then re-read to update the sheet files to match the 
parameters as defined in the Excel file. 
 
 Open the Sheet Manager application by selecting Ohio DOT > Apps > OHDOT Sheet 

Manager from the OpenRoads ribbon. 
 

 Select the Export to Excel option. 
 

 Choose the Export Displayed Data to Excel option. Excel is opened with the exported data. 
 

 Edit the fields in Excel to enter the following values for the files: 
 

PID:   78086 
Sheet Total:  55 
Designer:  Enter your initials 
Reviewer:  Enter initials for the reviewer 
Review Date:  Enter todays date in MM-DD-YY format 
CRS:   GRE-72-13.67 

 
 Update the page numbers for the plan and profile sheet design files to pages P.14 to P.18 

 
 After making the edits, choose File > Save As from the Excel menu. 

o Choose ProjectWise > Browse 

 
o You are prompted to enter your ProjectWise credentials. Select the Training-

Testing Datasource and the Bentley IMS Authentication as shown below. 
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o When prompted, select the No Wizard option for the document creation wizard. 
o Save the document to the 400-Engineering\Roadway\EngData\ folder for the 

training data. Name the file as shown below. 

 
 When prompted, check the file into ProjectWise by selecting the Check In option. 

Part 3: Import from Excel 
The Import from Excel mode is used to read the contents of an Excel file generated by the Export 
to Excel mode to update the sheets using the values for the title block items as defined within the 
Excel file. 
 
 Open the Sheet Manager application by selecting Ohio DOT > OHDOT Sheet Manager from 

the OpenRoads ribbon. 
 

 Select the Import from Excel option. 
 

 Choose the Update Displayed Data from Excel Import option. Select the Excel file from 
the dialog like the example below. 
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As the data is processed, each design file is opened, updated, and then checked back into 
ProjectWise. 
 
When complete, the results can be reviewed by selecting the Results button at the bottom 
of the OHDOT Sheet Manager dialog. 
 

 Toggle the Sheet Manager to the Single File Edit mode. Select a few of the files at random 
to verify that the item type information has been updated. 
 

 After reviewing a few of the sheet design files, close the Sheet Manager application. 
 

 This completes this exercise. Close the design file and check it back in to ProjectWise. 
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14 Sheet Cross-References 
The OHDOT Sheet Cross References application is used to create updatable fields for sheet call outs, 
like the example below: 

 
Notes:  

• The cross reference is added as a MicroStation Field to the end of a user selected text string 
that has been previously placed in the DGN file. 

• The cross reference is generated by reading the Sheet Item Types from a selected DGN file. 
• The text string can be edited after the cross reference has been generated if the field is not 

deleted. 

Exercise: Assigning a Cross-Reference 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Browse to the sample project to open the design file listed below. 
 
Ohio DOT Training-Testing\Documents\06 Training Projects \User Name\ 
IntroToMicroStationTraining\78086\400-
Engineering\Roadway\Sheets\78086_GP003.dgn 

 
This file was generated using OpenRoads Designer to create the plan and profile sheets. The 
file contains two drawing models, one for the plan and one for the profile, as well as a sheet 
model containing the completed sheet. Annotations, such as the cross-reference text, are 
placed in the plan view drawing model, not in the sheet model. 
 

• After opening the design file, change the active model to the plan view drawing model. 
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The models in the file can be reviewed and activated by choosing Drawing > Home > 
Primary > Models. 

 
• Activate the plan view drawing model by double-clicking the model’s name (CLP_S072 – 

Plan 3) in the Models dialog. 
 
The model can also be selected from the View Groups dialog, which is docked in the lower 
left of the interface. 

 
• Use the Place Text command (Drawing > Annotate > Text > Place Text) to place the 

following text in the DGN. Before placing the text, consider the following: 
o What level should be used to place the text? 
o Which Text Style should be used? 
o Is the Annotation Scale lock toggled in on the Place Text tool settings? 
o Where should I place the text in relation to the completed sheet? 
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• After placing the text, open the OHDOT Sheet Cross References application (Ohio DOT > 
Apps > Sheets > OHDOT Cross Refs) 

 
• Choose the Select Text Element button and then 

select the previously placed text. Then left click to 
accept the selection. The text string is displayed in the 
dialog. 
 

• Choose the Set Up New Link button. This Link Setup 
dialog is opened as shown at right. 
 

• Choose the Browse button to select the Culvert 
Detail Design file, located in the following folder: 
 
..\78086\400-Engineering\ 
Drainage\Sheets\78086_DC001.dgn 
 

• The file contains multiple models. Choose the 
Culvert (Sheet) model from the list. 
 

• Choose the Select button to open the Property 
Selector dialog, shown at right. 
 

• Select the Sheet Number property, and then choose 
the OK button. 
 

• On the Link Setup dialog, choose the OK button to 
add the selected Property to the text string. 

 
The cross reference is added as a field to the end of 
the text string. The text string can be edited if the field 
is not deleted. 

Note that the cross references application also contains functions to update all the cross 
references in the active file, or to bulk update multiple files in the WorkSet. See the 
application documentation for more information. 

• This completes this exercise. Exit ORD and check the file back into ProjectWise when 
prompted.  
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15 Project Indexer 
The OHDOTCEv02 Project Indexer application is used to generate a Microsoft Excel file 
containing information about the project that is passed to the construction contractor. The Excel file 
documents the WorkSet design files with a description of each file, along with information about 
the alignments, terrain models, survey data, and 3D models. 
 
In addition to the Excel file, the OHDOTCEv02 Project Indexer is used to generate a ZIP file 
containing the files for the plan submission. 
 
Both the Excel file and the ZIP file are required for plans submitted to the Department. See the 
Location and Design Manual – Volume 3, section 1600 ODOT Guidelines for Electronic 
Deliverables for more information. 
 
Within OpenRoads, the program is accessed from the Ohio DOT WorkFlow by selecting Ohio DOT > 
Apps > OHDOTCEv02 Project Indexer, as shown below. 
 

 
The program can also be launched external to 

OpenRoads from the following locations in ProjectWise 
Explorer: 
 
03 Standards\CADD Standards\ 
CONNECT_Config\WorkSpaces\OHIODOTCEv02 
\Standards\ 
Applications\OHIODOTv02_Indexer.exe 

 
 

 
 
When the program is accessed, 
the dialog shown at right is 
opened. 
 
See the application help for 
more information. 
 
 
 
 
 
 
 
 
 
 
 
 

https://www.transportation.ohio.gov/wps/wcm/connect/gov/b8e05e91-42aa-4aac-931a-6353c0096a07/LDV3_Complete_7-19-24.pdf?MOD=AJPERES&CONVERT_TO=url&CACHEID=ROOTWORKSPACE.Z18_K9I401S01H7F40QBNJU3SO1F56-b8e05e91-42aa-4aac-931a-6353c0096a07-p399w6.
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Exercise: Project Indexer 

Part 1: Project Index Excel File 
 
Take the following steps to generate the project index file for the sample project. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Open the title sheet design file listed below, or any other DGN file in the WorkSet. 
 
Ohio DOT Training-Testing\Documents\06 Training Projects\User Name\ 
IntroToMicroStationTraining\78086\400-
Engineering\Roadway\Sheets\78086_GT001.dgn 

 
 Open the Project Indexer application by selecting Ohio DOT > Apps > OHDOTCEv02 

Project Indexer. 
 
 

 Select the PID folder for the WorkSet by choosing the selection button. 

 
 When prompted, select the Ohio DOT Training-Testing Datasource using the Bentley IMS 

authentication as shown below. 
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 Select the PID folder for the sample project from your training file location: 

 
.\06 Training Projects\username\IntroToMicroStationTraining\78086 

 
 The app will automatically generate the ProjectName 

 
Note: The application will be populated with the WorkSet information using the Project 
Indexer. The Project Indexer File Selection dialog is populated with information from the 
selected WorkSet folders. 
 

 Next Select the Project Folders.  
 

o 300 – Survey 
o 400 – Engineering 
o 990 – WorkSetStandards 

 
 Click the Process Selected Folders button at the bottom of the application 

 
Each tab on the Project Indexer dialog is used to select file information that is then copied to the 
appropriate tab in the Excel file. 
 
 Select the Basemaps in the Project Indexer dialog. A list of the basemap design file found in 

the WorkSet is listed. 
 

 After selecting the files that you wish to list in the Excel file like the example shown below. 
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 Select the Update Index with Selected Files button. The data is populated in the Excel file 
like the example below. 

 
After selecting the Update Index with Selected Files button in the Project Indexer dialog. 
The Root-Sub-Folder Owners tab will become active. The user will then be promted to fill 
out the Owners.  

 
 After filling out the Owners fields select Update Index with Root Sub-Folder Owner 

button. This will import that data into the Excel file under the FolderOwners tab. 
 

 Save the Excel file in the location shown on the next page. 
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o Choose File > Save As in Excel. Then choose ProjectWise> Browse option as 
shown below.  

 
 

 When prompted, log into ProjectWise. Choose the No Wizard option. 
 

 Choose the 600-Contracts\01-Plan Submittal folder as shown below. 

 
The project index file is named according to the Location and Design Manual – Volume 3, section 
1603.3. 
 

https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
https://www.transportation.ohio.gov/working/engineering/cadd-mapping/location-design-vol-3
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 Name the file GRE-78086-ProjectIndex.xlsx 

 
 Select save file. Don’t close the Excel.  
 

Part 2: Create the ZIP file for the WorkSet 
 
Take the following steps to create a ZIP file for the WorkSet. 
 
 From the Project Index dialog, select the Populate/Update DGN Info option. 

 
 Choose the corresponding software used on the project from the dropdown. Then select 

button Populate/Update DGN Info to update the project DGN files.  
 The user must save the ProjectIndex file, or the user will receive the prompt shown on the 

next page. 
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 Select the Create Zip File. See Location and Design Manual – Volume 3 section 1600 for 
the save location. 
 

 This completes the OHDOTCEv02 Project indexer exercise. 
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16 Print Organizer 

Printing Multi-Page PDF Files: Process Overview 
The Print Organizer is a MicroStation utility for printing and reprinting a set of design files, 
models, or Project Explorer links. The files that are to be printed are saved as a print set file (.pset).  
 
The steps to create and print a multi-page PDF are summarized below: 
 

• Select File > Print > Print Organizer to launch the application. 
 

• The Print Organizer dialog will default to the last print driver that was used when the 
application was opened. 
 
The current print driver is listed at the bottom right of the dialog as shown below. You can 
click on the name of the print driver to select a different driver. 

 
The OHDOT WorkSpace provides several Print Drivers, listed below. 

OHDOT.pltcfg 
Select this print driver to print full size or quarter size plan sheets. 
 
OHDOT_L.pltcfg 
This print drive is used to print letter size (8.5” x 11”) plan sheets. 
 
OHDOT_PDF.pltcfg 
Select this print driver to create a multi-page PDF file. 
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OHDOT_PDF_Color.pltcfg 
Select this print driver to create a multi-page PDF file in color. 
 
OHDOT_PDF_Levels.pltcfg 
Use this print driver to create a multi-page PDF with levels. Note: The resulting PDF file size 
can be quite large when using this option. 

 
• Select the PSET file. 

 
The application uses a PSET (.pset) file to organize the prints into various categories that 
are used to create bookmarks withing the PDF print set. When a project is created using the 
OHDOT Create Workset utility, a .pset file is created for the project. The file is named using 
the PID number for the project and is located under the following folder: 

 
\######\990- WorkSet Standards\Plotdrv\######.pset 

  
 Where ###### = the PID number. 

 
The PSET file is prepopulated with folders to organize the design files that will make up the 
print set as shown below. 
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• Add the design files that will be included in the print set to the Print Organizer. This is 
accomplished by selecting the folder and then using the Add files to Set icon. 

 
 

 
In the example to left, files will be added to the 
11- Cross Sections > a. Mainline folder. 
 
When the Add Files to Set button is selected, 
the Create Print Definitions dialog shown 
below is opened. This dialog is used to select 
the file(s) to add to the print set under the 
currently selected folder. 
 
Note: Only Sheet models from the selected 
file(s) are included in the print set. Design 
and Drawing models are not included in the 
print set. 

 
 

 
After selecting the file(s) to 
add to the print set, choose the 
Browse button to define a 
Print Style for the added files. 
 
Several print styles are 
available in the OHDOT 
Standards. If you do not select 
a print style, the default style 
will be applied. 
 
 
 
 
 
 
 

 
 

As files are added to the print set, the Sheet Model properties are read to get the 
Description value, which is used for the sheet name in the print set. The Description 
property is populated with the Sheet Name and the Sheet Sub-Title when the OHDOT 
Sheet Manager application is used. 
 
In the example below, the name for each cross-section sheet, as read from the model 
Description property, is assigned as shown. This name is used as the bookmark name in 
the completed PDF file for the plan set. 
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• After adding all the sheet design files to the Print Organizer, choose the Print icon to 

create a PDF file for the print set. 
 
Tips: 

o The PDF is created from the folder that is currently selected in the Print Organizer 
dialog. Be sure to choose the top-level PID number folder before choosing the Print 
command to create a PDF for the entire plan set. 
 

o Only the folders that have been populated with design files in the Print Organizer 
are displayed as bookmarks in the completed PDF. Unnecessary folders can be 
deleted in the Print Organizer if desired. 

 
o Folders may be renamed if desired, keeping in mind that the folder names will be 

included in the PDF as bookmarks.  
 
The Print dialog is shown on the following page. 
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Choose the Destination path for the PDF. The PDF is typically saved to the following folder 
within the WorkSet: 
 

\######\950- Reviews\######.pdf 
  
 Where ###### = the PID number. 
 

• The completed PDF is organized by the order of the folders and files listed in the Print 
Organizer dialog. Bookmarks for each folder in the plan set that contains a file are created 
for the PDF file as shown in the example below. 

 
• After the PDF file has been generated, be sure to save the PSET file settings. Choose File > 

Save from the Print Organizer dialog to save the PSET file. 
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Updating a Print Set 
A previously saved PSET file can be opened and reused to generate a new set of prints, or a new 
PDF file as needed. 
 

• The PSET file contains a “snapshot” of the design file settings at the time the print set was 
created. 
 

• The PSET file is not dynamically linked to the design files and must be updated if any 
changes have been made to the design files settings, such as turning on or off levels, or 
changing the view attribute settings, since the time the PSET file was created. 
 

• It is not necessary to update the PSET file to capture any changes to the elements drawn in 
the design files since the time the PSET for was created. 

 
Take the following steps to update individual sheets in print set: 
 

• Start Print Organizer by selecting File > Print > Print Organizer. 
 

• Open the PSET file. 
 

• From the Print Organizer dialog, select file to update. 

 
• From the Print Organizer dialog, select Edit > Properties, or the Properties icon, to 

access the Modify Properties dialog shown on the following page. 
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• Select the Advanced tab. 
 

• Toggle on the Update from design file option. 

 
• Choose OK to initiate the process. The PSET is updated by reading the selected file. 

 
• After the PSET has been updated, proceed to print the files, or create a new PDF as 

necessary. 
 
 
Take the following steps to update all the sheets in print set: 
 

• Start Print Organizer by selecting File > Print > Print Organizer. 
 

• Open the PSET file. 
 

• From the Print Organizer dialog, select the top level PID folder. On the right-side of the 
dialog, select all the folders as shown below. 
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• Right click on one of the folders and choose the Properties option. 

 
 

 
From the Modify 
Properties dialog, 
select the Advanced 
tab. 
 
Toggle on the Update 
from design file 
option as shown at 
left. 
 
Select OK to initiate 
the process. 
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Exercise: Creating a Multi-Page PDF with Print Organizer 
Using this chapter as a guide, create a multi-page PDF file for the sample project. 
 

• Open ProjectWise Explorer if it is not currently open. 
 

• When prompted, sign into ProjectWise as shown below. 
 

 
 

• Open the title sheet design file listed below, or any other DGN file in the WorkSet. 
 
..\IntroToMicroStationTraining\78086\400-Engineering\Sheets\78086_GT001.dgn 

 
 Open the Print Organizer application by selecting File > Print > Print Organizer. 

 
 The currently selected print driver is listed at the lower right of the dialog. Select the 

desired print driver by clicking on the name of the current print driver. For this example, we 
will use the OHDOT.pset file. 
 

 From the Print Organizer dialog, select File > Open to open the PSET file from the 
following location: 
 

...\78086\990-WorkSetStandards\Plotdrv\78086.pset 
 

 Populate the PSET dialog with the design files for the project. Make sure to import the 
design files into the proper sub-folders within the Print Organizer dialog. 
 

 Create the PDF file. 
 

 After reviewing the PDF, close the PDF file. 
 

 Save the PSET file. 
 

 Close OpenRoads and check the design file back into ProjectWise. 
                

 Close ProjectWise Explorer. This concludes the exercise. 
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