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Introduction 
 
A PDF (Portable Document Format) is a universal file format that preserves all of the fonts, formatting, colors, and 
graphics of any source document, regardless of the application and platform used to create it.  PDF files are 
compact and can be shared, viewed, navigated, and printed exactly as intended by anyone with the free Adobe 
Acrobat reader.  Because of its features, PDF is the standard for electronic document distribution on the internet. 
 
The following procedure is provided to assist designers in creating MicroStation design files as PDFs using 
ProjectWise InterPlot Organizer.  This process allows the user to create single or batch plot PDF images. 
 
What is ProjectWise InterPlot Organizer? 
ProjectWise InterPlot Organizer is a Plotting solution that can be purchased from Bentley as an addition to 
MicroStation.  InterPlot Organizer is an interface that is activated outside the MicroStation environment that 
provides a simple way to specify the plot area, size, scale, origin, rotation, and the printer for generating a plot or 
image file, (PDF or TIFF), from a single or multiple design (.dgn) file(s).  You can add, delete, reorder, view and 
modify the properties of individual or multiple design files.  You do not need to have MicroStation activated, 
Organizer allows you to operate outside the CAD environment. 
 
Using Organizer, you can print or create images without saving or reusing the plot sets.  You can also create a plot 
set and save it, to be plotted again.  For example at various milestone dates for a project. 
 
InterPlot Organizer requires the use of Settings Files to create PDFs.  A Settings file can automatically select a 
Printer queue and set the desired Size, Scale, Rotation angle and pen table for your PDF file. 
 
 

Notes:  Please read the following Notes before advancing. 
 

 If you want to create a PDF image larger than 22”x34” see the User Guide on “Creating MicroStation 
Files as PDFs using IPLOT”. 

 

 The Settings Files make use of the Sheet cut line in the standard sheet borders created on level 
SH_Cut_Line as a shape to set the desired scale and size of your print.  If no border is found IPLOT uses 
the “View” as the Plot Area. 

 

 If you have any questions, suggestions, or problems regarding this User Guide, please go to the 
following web page: 
http://www.dot.state.oh.us/Divisions/Engineering/CaddMapping/CADD/Pages/suggestions.aspx 

 

Settings Files for District Users 
 
If you do not have any Settings Files established, please contact your IT staff or CADD Administrator for assistance.  
It will be necessary for District IT staff to establish the settings files prior to creating PDFs. 
 

  

http://www.dot.state.oh.us/Divisions/Engineering/CaddMapping/CADD/Pages/suggestions.aspx
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Settings Files for Central Office Users 
 
The following PDF Settings Files have been established for all Central Office users: 
 

 PDF11L_b.set - for 8-1/2”x11” size PDF(s) 

 PDF17_b.set - for 11”x17” size PDF(s) 

 PDF34_b.set - for 22”x34” size PDF(s) 
 

Note:  The Settings Files are located in the i:\V8igstd\iplot directory for Central Office users. 

 
 

Creating MicroStation Files as PDFs using ProjectWise InterPlot Organizer 
 
The following procedure is provided to assist designers in creating PDFs for 8-1/2”x11” (Letter size), 11”x17” 
(Quarter size) or 22”x34” (Full size) from MicroStation design files using the standard sheet border level with 
ProjectWise InterPlot Organizer.  This process allows the user to create PDF images from multiple design files 
without having to activate MicroStation. 
 
 
1. From the Windows Start menu, select All Programs > Bentley > ProjectWise InterPlot Utilities >ProjectWise 

InterPlot Organizer. 

 
The Welcome to ProjectWise InterPlot Organizer dialog box opens, as shown below, and the user is asked, 
“What would you like to do?”  
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2. Click the OK button to “Create a new plot set from files you select”. 
 

Notes: 

 When you first open Organizer, the Welcome to ProjectWise InterPlot Organizer dialog box displays 
with “Create a new plot set from files you select” toggled on as the default.  To “Open an existing plot 
set”, see section on “Plot existing ProjectWise InterPlot Organizer (IPS) Files containing Revised DGN 
Drawings” in this User Guide. 

 

 If you selected Cancel in the Welcome to ProjectWise InterPlot Organizer dialog box, in the Untitled – 
ProjectWise InterPlot Organizer dialog box you can select File > Create Plots to “Create a new plot 
set from files you select”. 

 
 

The Create Plots dialog box opens as shown below: 

 
3. Click the Add button to add files into the Create Plots dialog box. 
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The Select Files dialog box now opens as shown below. 
 
4. In the Look in: pull down field, browse to the directory and folder to locate the file(s) to be saved as PDF 

images in the Select Files dialog box. 

 
 
5. Click the Open button after selecting the desired Design file(s). 
 

The selected file(s) are now displayed in the Input files list in the Create Plots dialog box as shown below: 
 

 
  



 Creating MicroStation Files as PDFs using ProjectWise InterPlot Organizer 

Ohio Department of Transportation 5 
CADD Engineering Standards Section  

 

 
 
6. Click the Browse button to locate a Settings File after you have selected the file(s) in the Create Plots dialog 

box. 
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The Select a Settings File dialog box displays as shown below. 
 

7. Select a Settings File in the Select Settings File dialog box. 
 

 Central Office – select one of the following: 

o PDF11L_b.set - for 8-1/2”x11” PDF(s) 

o PDF17_b.set - for 11”x17” PDF(s) 

o PDF34_b.set - for 22”x34” PDF(s) 
 

 District Office – select the PDF Settings File needed in your District. 

 
Notes: 

 The settings file automatically selects a Printer driver which sets the desired Size, Scale, Rotation 
angle and pen table for your PDF file. 
 

 When saving MicroStation Files as PDF’s the settings files look for a Shape placed on Level 
SH_Cut_Line.  The ODOT Standard sheet cut line border was created as a shape on Level SH_Cut_Line.  
The settings file looks for ODOT standard sheet borders in all models named *sheet*.  If no border is 
found Organizer uses the “View” as the Plot Area. 

 
8. Click the Open button after selecting the desired Settings File. 
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This brings you back to the Create Plots dialog box again as shown below: 

 
 
9. Click the OK button. 
 

The following message dialog box displays asking, “The settings file being applied contains a common section.  
Applying this section to the plot set will modify the attributes of the plot set.  Do you wish to apply the common 
section to the plot set?”. 

 
10. Select Yes. 
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The file(s) from the Input file list are now displayed in the Untitled - ProjectWise InterPlot Organizer dialog 
box, as shown below. 
 

Note:  It may take several minutes to load the dgn files into the dialog box depending on how many files you 

have selected. 
 
11. Check the Size and Scale of your design file(s) to make sure it looks correct before creating the PDF. 

 
Note:  If the desired Size and Scale did not display correctly for your PDF file, check your design file to 

make sure the size of your sheet is correct and the sheet cut line is on the correct level, SH_Cut_Line, and 
that it is a shape, not a complex shape or line string. 

 

Rename DGN files in ProjectWise InterPlot Organizer for ODOT’s PDF Submissions 
 
The following procedure is provided to assist designers in renaming their DGN files in ProjectWise InterPlot 
Organizer according to the recommended ODOT file naming convention for PDF submissions. 
 
 
1. Select Edit > Rename in the Untitled – ProjectWise InterPlot Organizer dialog box like shown below: 
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The Rename Plots dialog box displays like below: 

 
2. In the Rename Plots dialog box set the following parameters: 

 
a. Number Plots:  Toggle on 

 
b. Start At = 1 

 
c. Field Width = 3 

 Field Width = 3 for plan sets up to 100 sheets 

 Field Width = 4 for plan sets exceeding 100 sheets 
 

d. Add Prefix:  Toggle on 
Type in = #####- 

Note:  ##### is the project PID number and be 

sure to add a “hyphen” to the end of the PID 
value.  This is required to separate the PID 
value from the sheet value. 

 
e. Apply to:  All Plots Toggle on 

 
3. Click OK to accept the settings. 
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Note:  File names shall conform to the following naming convention for PDF Submissions: 
PID - ###.pdf 

Where “###” references corresponding sheet number. 
When projects exceed 999 pages, add an additional “#” to account for the fourth digit. 

If existing pdf images need to be renamed, the following File Naming Utility is available: 
Server location:  \\ctrfs100\cen$ 
Program Name:  FileRenamer.exe 

Geotechnical Exploration Sheets: 
Geotechnical Exploration Sheets are considered a separate component of the plans.  These 
drawings are attached to the back of the plans following the last plan sheet as indicated on 
the Title Sheet.  The Geotechnical Exploration Sheets are not included with the overall sheet 
count in the plans. 

 
The following PDF naming convention applies (See Figure 304-1 of the ODOT CADD Engineering 
Standards Manual for a listing of Geotechnical Exploration Plan Sheets): 

PID-geo##.pdf 
Where “##” references corresponding Geotechnical Exploration sheet page number. 

 
 
 
After selecting OK, this brings you back to the Untitled – ProjectWise InterPlot Organizer dialog box displaying 
the Renamed images which are now ready for printing as shown below: 
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4. Select the Print icon or select File > Print in the Untitled – ProjectWise InterPlot Organizer dialog box. 
 

 
 
 
12. Optional, to create a Color PDF image do the following: 
 

a. Select the files in the Plot Name column. 
 

b. Right-Click and select Properties, as shown below, or select Edit > Properties from the pull down menu in 
the ProjectWise InterPlot Organizer dialog box: 
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The Modify Plots dialog box opens as shown below. 
 
c. Select the General tab. 

 
d. Toggle on Design script under Resymbolization file. 

 
e. Click the Browse button by the File name field as shown below: 
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The Select an IPLOT Design Script dialog box opens like below. 
 

f. Select a Color Pen Table in the Select an IPLOT Design Script dialog box. 

 

 Central Office – select one of the following: 

o halfc.pen – for 11”x17” Color PDFs. 

o fullc.pen – for 22”x34” Color PDFs. 
 

 District Office – select the appropriate Pen table. 

 
 

g. Click Open in the Select an IPLOT Design Script dialog box. 
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The Modify Plots dialog box now displays with the color table in the File name field as shown below: 

 
h. Click OK in the Modify Plots dialog box. 

 
The Untitled - ProjectWise Interplot Organizer dialog box now displays with the Color Pen table chosen as 
shown below: 
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13. Select File > Export PDF in the Untitled – ProjectWise Interplot 
Organizer dialog box as shown at right: 

 
 
 
 
 
 
 
 
 
 
 
 
 

The Export PDF dialog box displays as shown below. 
 
 
 
 
14. Toggle On one of the following options under the “Creation options” section in the Export PDF dialog box: 

 

 Create one PDF file containing all plots – this creates a multiple page PDF file containing all the files 
selected. 

 Create a separate PDF file for each plot – this creates each file as a separate PDF file. 
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15. Click the PDF Format Configuration button as shown below: 

 
A PDF Format Configuration dialog box now displays as shown below: 
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16. In the PDF Format Configuration dialog box make sure the following parameters are set: 
 

Resolution:  600 dpi 

Rotation:  270 

Version Compatibility:  Acrobat 8.0 and later 

Include URLs/Engineering Links – Toggle on 

Searchable Text – Toggle on 

Levels/Files (Optional Content) – Toggle on 

Select:  Print as Displayed 

RGB JPEG Compression – Toggle on 

Disable Saved Views/References Bookmark – Toggle off 

 

 

Notes: 

 Include URLs/Engineering Links – if toggled on, specifies whether you want URLs/Engineering links 
included in the PDF document.  URLs/Engineering links that are associated with an element's 
geometry are accessible when viewing the PDF document. 

 Searchable Text – if toggled on, allows the text in the PDF to be searchable. 

 Levels/Files (Optional Content) – if toggled on, the PDF is created with the Layers Tab.  This tab 
allows access to the level scheme from the DGN file.  The DGN file’s levels and references can be 
turned on/off in the PDF. 
 

 Print as Created – The PDF will print with all levels on, regardless of whether levels are turned off 
using the Layers Tab. 

 Print as Displayed – When levels are turned off using the Layers Tab, the PDF will print as it appears 
on the screen. 

 
 

 RGB JPEG Compression — if toggled on, this setting control indicates that you want to enable JPEG 
compression for RGB (Red/Green/Blue) raster’s in the PDF document.  Enabling JPEG compression 
reduces the raster data size in the PDF file; hence, reducing the PDF file size. 
 

 Disable Saved Views/References Bookmark — if toggled on, this setting control disables the 
automatic generation of Saved View and Reference bookmarks in the PDF file. 
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17. Click the OK button after the PDF Format Configuration is set in the PDF Format Configuration dialog box. 
 

The PDF Format Configuration dialog box now closes. 
 
18. Click the Create PDF button as shown below: 
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The Save PDF File dialog box displays as shown below. 
 

Note:  If you picked the Creation Option “Create one PDF 

file containing all plots” the Save PDF File dialog box opens, 
shown below to the left. 
 
If you picked the Creation Option “Create a separate PDF file 
for each plot” the Browse for Folder dialog box displays like 
shown below to the right. 

 
 
19. Browse to the directory and folder in which you want to save the PDFs in the Save PDF File or Browse for 

Folder dialog box. 

 
Note:  In the Save PDF File dialog box browse to the directory and folder in the Save in pull-down field. 

 
 
20. Click Save or OK depending on which dialog box is open after you have located the directory and folder in 

which the PDFs will be created in. 
 

It may take several minutes to create the PDF files.  When the PDF files are created, the Status area in the 
Untitled - ProjectWise InterPlot Organizer dialog box will update saying “PDF created” as shown below: 
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21. In the Untitled – ProjectWise InterPlot Organizer dialog box select one of the following options: 
 

a. Select File > Exit to close out of the ProjectWise Interplot Organizer dialog box when finished. 
 

Or 
 

b. Select File > Save to save a plot set (*.ips). 
 
 

Notes: 
 

 If Option “a” was selected, the following dialog box will display if you did not Save a plot set asking 
you to “Save changes to Untitled?” like below: 

 
Select No - if you do not want to save a plot set (*.ips) and want to exit out of ProjectWise 
InterPlot Organizer or Select Yes - if you want to save a plot set, see the next section “Saving the 
IPS file for future use”. 

 

 If Option “b” was selected, see Section “Saving the IPS file for future use” in this user guide if you 
want to save a plot set (*.ips). 
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Saving the IPS file for future use 
 
The following procedure is provided to assist designers in saving a plot set of their newly created PDF files from 
ProjectWise InterPlot Organizer. 
 
 
1. Return to the ProjectWise InterPlot Organizer dialog box. 

 
2. Select File > Save to save a plot set (*.ips) in the Untitled – ProjectWise Interplot Organizer dialog box. 
 

The Save As dialog box opens. 
 
3. In the Save As dialog box do the following: 

 
a. In the Save in field browse to the directory and folder in which you want the plot set saved. 
 
b. In the File name field key-in a name for the plot set. 
 
c. Click the Save button. 

 
The IPS plot set is now saved for future use. 

 
Note:  IPS files are local files that cannot be archived.  The network paths are hard-coded and cannot be 

changed. 
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Plot existing ProjectWise InterPlot Organizer (IPS) Files containing Revised DGN files 
 
If an existing IPS file contains a DGN file that has been modified, it will be necessary to update the IPS file in order 
for the revised PDF to print properly.  This section details the process updating the revised IPS file, and creating the 
revised PDF. 
 

Important Note:  Please read the following Note before advancing. 
 
Updating the IPS file works only if you have one (1) sheet per model.  If you have a design file that has 
multiple sheets in one model in the IPS file InterPlot Organizer creates the same PDF multiple times from the 
first sheet that was placed in the model, it does not create a PDF of the other sheets placed in the model.  To 
correct this delete the designs file(s) containing all the plots out of the “Plot Name” column and reselect the 
design file.  In the InterPlot Organizer dialog box select File > Create Plots and then add the design file like you 
would normally for creating the PDF for the first time. 

 
 
 
1. Open ProjectWise InterPlot Organizer. 

 
The Welcome to ProjectWise InterPlot Organizer dialog box opens and the user is asked; “What would you like 
to do?” like shown below: 

 
 
2. Toggle on “Open an existing plot set”. 

 
3. Click the OK button. 
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Note:  If you selected Cancel in the Welcome to ProjectWise InterPlot Organizer dialog box, in the 

Untitled – ProjectWise Interplot Organizer dialog box select File > Open to “Open an existing plot set” like 
shown below: 

 
The Open dialog box opens like shown below. 

 
4. In the Look in pull-down field of the Open dialog box, browse to locate the directory and folder in which the 

saved IPS file is located. 
 
5. Select the saved IPS file, and click the Open button to load the file. 
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6. After the IPS file has been loaded, in the Plot Name column select the drawing(s) that were updated or 
revised. 

 
7. After selecting the file(s) to update Right-click and select Properties or select Edit > Properties in the 

ProjectWise InterPlot Organizer dialog box like shown above. 
 
The Modify Plots dialog box displays like below. 

 
8. Select the General tab and toggle on “Update plots from design files” as shown below: 

 
9. Click the OK button in the Modify Plots dialog box to complete the update process.  
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10. Select Edit > Settings File > Apply from the ProjectWise InterPlot Organizer dialog box. 

 
The Select a Settings File dialog box opens like shown below. 

 
11. Select IPLOTmaster.set file like shown below: 

 
12. Click Open. 
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13. When ready you can now print your files. 
 

Notes: 

 The IPLOTmaster.set Settings file is necessary when you do an “Update plots from design files”.  
InterPlot Organizer reads everything that is displayed in your design file like Data Fields, Text Nodes 
etc. so it is necessary to re-apply a settings file so that the data fields, text nodes, active points do not 
plot out. 

 

 IPS files are local files that cannot be archived.  The network paths are hard-coded and cannot be 
changed. 

 
 
 


