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OpenRoads Designer: 
305 Alignment Exercises 

 

Alignment Exercises 

The following exercises step through the process to define proposed alignments for the sample project. 
Two proposed alignments will be developed for S.R. 185 and Jameson Road. The existing alignment for St. 
Peter Road will be used for the proposed improvements. 

 
 

For these exercises, the following files have already been created in a previous exercise: 
 

File Name Content 
300-Survey\Basemaps\123456_FB001.dgn Survey mapping and the existing ground 

terrain 
400-Engineering\Roadway\Basemaps\123456_BK001.dgn Centerline of Proposed S.R. 185 
400-Engineering\Roadway\Basemaps\123456_BK002.dgn Centerline of Proposed St. Peter Road 
400-Engineering\Roadway\Basemaps\123456_BK003.dgn Centerline of Proposed Jameson Road 
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Exercise A – Proposed State Route 185 

State Route 185 is the main alignment for the sample project. In this exercise we will define a new 
proposed alignment for State Route 185. 
 

✓ Open ProjectWise Explorer 

 
 

✓ Browse to the folder containing the training data. The folder location will be provided by the 

instructor for each class. 
✓ Browse to the 400-Engineering\Roadway\Basemaps\ folder. 

✓ Open the geometry basemap for State Route 185: 

400-Engineering\Roadway\Basemaps\123456_BK001.dgn 
 

✓ Attach the survey information as a reference file (Home > Attach Tools > References). The survey 
information is in the following design file: 
 

300-Survey\Basemaps\123456_FB001.dgn 
 
When attaching the reference file, which Orientation option should be used? Coincident – World, 
or Geographic – Reprojected?  
 
Should Live Nesting be used? 
 

✓ Turn on/off levels for the survey information as necessary. Start by turning off the levels listed 
below, and any other levels that you may not want to see while working on the geometry for the 
project. 
 

• PV_X_COP
• SV_X_Break_Lines 
• SV_X_Random_Point 
• SV_X_Shot_Marker 
• SV_X_Text_Comment
• SV_X_Text_Elevation 
• SV_X_Text_Name
• SV_X_Text_Text 

 
✓ Select the terrain model graphics from the reference attachment and set it as the Active Terrain 

(select the terrain boundary and then hover the mouse over the boundary to get the pop-up toolbar 
seen below, a long right click on the boundary will bring up a context menu where the Set of Active 
Terrain Model button can be found as well). 
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✓ From the Geometry tab, choose Standards > Features Definition Toolbar. Set the active feature 

to Alignments > GE_P_Alignment. Toggle on the Use Active Feature Definition icon. 

 
✓ From the Geometry tab, choose the Lines > Line Between Points command. 

 
Start by placing the first line from the RSPK feature located at the intersection of St. Peter Road and 
S.R. 185. This is point SV901 in the Survey file. As shown below. 

 
Use the MicroStation Origin Snap to ensure you are starting the first point of the line by snapping 
to the origin of the RRSKP cell. 
 

✓ Define the second point of the line with a Distance value of 1556.74’ and a Line Direction value of 
N00^44’28”E as shown below. 
 
Tip: Degrees, minutes, and seconds are entered using the colon character as a separator. 

Example: n00:44:28e 
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✓ Use the Line Between Points command to store the following lines.  
 

Define the second line starting from the RRSPK feature, point SV901, using the following 
settings: 

Distance:  1595.31 
Direction: s01:13:48w 

 
Define the third line starting from the end of the second line. 

Distance:  1838.00 
Direction:  s63:50:18e 

 
Define the fourth like starting from the end of the third line. 

Distance:  650.00 
Direction:  s03:35:00w 

 
✓ Next, use the Design Standards Toolbar to place a spiral-curve-spiral set. From the MicroStation 

Geometry tab, choose Standards > Design Standards Toolbar icon. 
 

✓ Choose the 202-7E, 2-Lane Undivided 55 MPH design standard as shown below. 

 
✓ Toggle on the second icon, Toggle Active Design Standard 
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✓ From the Geometry tab, choose the Arcs > Arc Between Elements > Spiral Arc Spiral command  

 
When using a Design Standard, the software will set the length of the spirals and the degree of 
curvature to the default values defined by the selected design standard.  

 
✓ Select Trim/Extend Both to complete the process. 

 
Be sure to enter a left-click (data point) to accept the Trim/Extend parameter. OpenRoads requires 
a left-click to accept parameters as data is entered. 
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Use the Spiral Arc Spiral command to place the second curve for the alignment. For the second curve will 
match the existing alignment, the values defined by the active Design Standard will be over-written. 

 
✓ Place the second spiral-curve-spiral using the following values: 

Radius:    d7:45 
Back Transition Length:  250 
Ahead Transition Length: 250 

 
Tip: The degree of curve can be set by keying in the degree value in the Radius field prefixed with a 
lower case “d”. Degrees, minutes, and seconds are separated by the colon character. 
 

✓ Use the Trim/Extend Both option to complete the process, issuing a left-click to accept the 
parameter. 

 
The 7°45’ curve does not meet the currently selected 55 MPH Design 
Standard. A red X is displayed on the curve as shown at right. 
 
Design errors can be reviewed in the Civil Message Center dialog by selecting 
Standards > Civil Message Center from the Geometry tab. 
 
✓ Be sure to select the spiral-curve-spiral set to check the spiral lengths 

after the data is placed in the file. The Design Standard may have switched 
the length back to 205’. If the spirals were placed with a length of 205’, edit 
the rule for each spiral length to change the value to 250’ 
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No action is required to continue designing the corridor model. This is strictly informational and can be 
ignored if the data is correct. 
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Next, create a complex chain from the individual elements that have been placed for the proposed 
centerline of S.R. 185. 
 

✓ From the Geometry tab, choose the Complex Geometry > Geometry > Complex By Elements 
icon  

o Set the Feature Definition to the Alignments > GE_P_Alignment. 
o Key in the Name for the centerline element. See the ODOT CADD Engineering Standards 

Manual (ODOTcadd) Section 300 for more information on naming geometry elements. 
o Using the Automatic Method, choose the first element to define the complex element. Note 

that the direction of the element is significant. When you move the cursor over the first 
element, an arrow is displayed indicating the direction the complex element will be defined. 

o When prompted to Locate First Element, select and accept the first element at the north 
end of the alignment as shown below. 

 
The chain is stored with a default beginning station value of 0+00. Use the Start Station tool to define the 
beginning station for the newly created alignment as detailed below. 
 

✓ From the Geometry tab, choose Modify > Start Station 
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The Start Distance parameter defines the location along the selected alignment where the Start 
Station value is applied. The Start Distance should be 0 and the Start Station is 385+00.00 
 
The station value can be reviewed or edited by using the MicroStation Element Selection tool to 
select the complex element. That station rules are displayed like the example below 

 
The parameters for the alignment can be reviewed using the Project Explorer dialog’s OpenRoads Model 
group. 

 
Various parameters can be reviewed and/or edited in 
Project Explorer by right-clicking on an item and 
selecting Properties. 
 
For example, the Assigned Station value can be 
reviewed and edited in the Properties dialog as shown 
below. 
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✓ Annotate the alignment using the Drawing Production tab Element Annotation command 

 
 
✓ From the Drawing Production tab, change the Drawing Scale value to 1:50. Note how the 

annotation is scaled, including station tics and leader lines 
 
This completes Exercise A 
 

✓ Save settings and exit OpenRoads Designer. Be sure to check the file back into ProjectWise. 
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Exercise B – St. Peter Road 

Take the following steps to define the centerline for St. Peter Road: 
 

✓ Open ProjectWise Explorer 

 
 

✓ Browse to the folder containing the training data. The folder location will be provided by the 
instructor for each class. 

✓ Browse to the 400-Engineering\Roadway\Basemaps\ folder. 

✓ Open the geometry basemap for St. Peter Road: 

400-Engineering\Roadway\Basemaps\123456_BK002.dgn 
 

✓ Attach the survey information as a reference file using a Nest Depth value of 0. The survey 
information is in the following design file: 
 

300-Survey\Basemaps\123456_FB001.dgn 
 

✓ Turn on/off levels for the survey information as necessary. Start by turning off the levels listed 
below, and any other levels that you may not want to see while working on the geometry for the 
project. 
 
• PV_X_COP 

• SV_X_Break_Lines 

• SV_X_Random_Point 

• SV_X_Shot_Marker 

• SV_X_Text_Comment 

• SV_X_Text_Elevation 

• SV_X_Text_Name 

• SV_X_Text 

 
✓ Select the terrain model graphics from the reference attachment and set it as the Active Terrain 

(select the terrain boundary and then hover the mouse over the boundary to get the pop-up toolbar 
seen below, a long right click on the boundary will bring up a context menu where the Set of Active 
Terrain Model button can be found as well). 
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Now we are ready to define the centerline alignment for St. Peter Road. 
 

✓ From the Geometry tab, choose Standards > Features Definition Toolbar. Set the active feature 
to Alignments > GE_P_Alignment. Toggle on the Use Active Feature Definition icon. 

 
✓ From the Geometry tab, choose Lines > Line Between Points. Draw the first tangent line for 

proposed Jameson Road by snapping to each end of the centerline of existing Jameson Road. 
 

The survey crew has provided coordinates for the start of St. Peter Road. Use CivilAccudraw with 
the XY ordinate to enter the fist point for the Line Between Points command with the following 
coordinates: 
 

Northing = 805922.456 
Easting = 1414827.690 

 

The second point will end at survey point SV901. Use the MicroStation Origin Snap to snap to the 

survey point to end the line. 
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Use the Start Station tool to define the beginning station for the line as detailed below. 
 

✓ From the Geometry tab, choose Modify > Start Station 
 
The Start Distance parameter defines the location along the selected alignment where the Start 
Station value is applied. The Start Distance should be 0 and the Start Station is 15+00.00 

 

✓ Annotate the alignment using the Drawing Production tab Element Annotation command 

 
 

 
This completes Exercise B 
 

✓ Save settings and exit OpenRoads Designer. Be sure to check the file back into ProjectWise. 
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Exercise C – Jameson Road Relocation 

Jameson Road will be relocated by defining a new horizontal curve using the existing centerline as the back 
tangent and defining the ahead tangent that is perpendicular to the proposed S.R. 185 alignment. 

 
Take the following steps to define the centerline for Jameson Road: 
 

✓ Open ProjectWise Explorer 

 
 

✓ Browse to the folder containing the training data. The folder location will be provided by the 
instructor for each class. 
 

✓ Browse to the 400-Engineering\Roadway\Basemaps\ folder. 

 

✓ Open the geometry basemap for Jameson Road: 

400-Engineering\Roadway\Basemaps\123456_BK003.dgn 
 

✓ Attach the survey information as a reference file using a Nest Depth value of 0. The survey 
information is in the following design file: 
 

300-Survey\Basemaps\123456_FB001.dgn 
 

✓ Turn on/off levels for the survey information as necessary. Start by turning off the levels listed 
below, and any other levels that you may not want to see while working on the geometry for the 
project. 
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• PV_X_COP 

• SV_X_Break_Lines 

• SV_X_Random_Point 

• SV_X_Shot_Marker 

• SV_X_Text_Comment 

• SV_X_Text_Elevation 

• SV_X_Text_Name 

• SV_X_Text 

 
✓ Select the terrain model graphics from the reference attachment and set it as the Active Terrain 

(select the terrain boundary and then hover the mouse over the boundary to get the pop-up toolbar 
seen below, a long right click on the boundary will bring up a context menu where the Set of Active 
Terrain Model button can be found as well). 

 
 

✓ Attach the geometry basemap containing the centerline of proposed S.R. 185 as a reference using a 
Nest Depth value of 0. The survey information is in the following design file: 
 

400-Roadway\Basemaps\123456_BK001.dgn 
 
Now we are ready to define the centerline alignment for the Jameson Road relocation. 
 

✓ From the Geometry tab, choose Standards > Features Definition Toolbar. Set the active feature 
to Alignments > GE_P_Alignment. Toggle on the Use Active Feature Definition icon. 

 
✓ From the Geometry tab, choose Lines > Line Between Points. Draw the first tangent line for 

proposed Jameson Road using CivilAccudraw to enter the following coordinates. 
 

Point 1 Northing = 804471.371 
Easting = 1413832.052 

Point 2 Northing = 804274.892 
Easting = 1414291.830 
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✓ Place the second tangent line from the end of the first using the MicroStation Perpendicular Snap to 
place the line perpendicular to the proposed S.R. 185 alignment, as shown below. 

 

✓ From the Geometry tab, select Arcs > Arc Between Elements > Simple Arc to place an arc with a 
230’ radius between the two tangent lines. Be sure to trim both elements. 
 

✓ From the Geometry tab, select Complex Geometry > Complex by Element to create a complex 
element for proposed Jameson Road. Use a Name value of CLP_JAMESON 

 
✓ From the Geometry tab, choose Modify > Start Station. Define the beginning station for the 

alignment with a Start Distance value of 0 and a Start Station value of 10+00 
 

✓ Annotate the alignment by selecting the Drawing Production tab Element Annotation command 
 

 
This completes Exercise C 
 

✓ Save settings and exit OpenRoads Designer. Be sure to check the file back into ProjectWise  
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OpenRoads Software Version 

This document was prepared using the following software version: 

OpenRoads Designer CONNECT Edition – 2021 Release 1 Update 10 – Version 10.10.01.03 

 

Contacts 

For any questions, suggestions, or problems with this document please contact the ODOT Office of CADD 

and Mapping Services by use of the following form on the ODOT website: 

https://odot.formstack.com/forms/cadd_servicerequest 

 

 

https://odot.formstack.com/forms/cadd_servicerequest

