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OpenRoads Designer:
Cross-Section Sheet Exercise

Exercise 1: S.R. 185 Cross Sections

Part A: Design Files

Take the following steps to create the design file for the cross-section sheets:

v' Open ProjectWise Explorer

E

.
Basltercss

<

Browse to the folder containing the training data. The folder location will be provided by the
instructor for each class.

Browse to the 400-Engineering\Roadway\Basemaps\ folder.

Open the file 123456_BK000.dgn

Select the Ohio DOT Workflow

Select the OHDOT Create Design Files application

RS

& | ohio Dot oHE«-+ £ &
Apps

vi

OHDOT  OHDOT Zip
Project Indexer  Verifier

B o
OHDOT

OHDOT Create -
i i Sheet Manager Title

Design Files

Projects Files She:

QHDOT Create Design Files

Create MicroStation design files
according to the OHDOT CADD
Standards

Properties

v' Create the cross-section sheet design file for S.R. 185 using the settings below:
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£ Create Design Files - [m] X
Help Settings
Parent Folder:
r Filters Defaults
Engineering Fole Structure Folder: PIC:
v @ Roadway| Shee v 400-Enginee * | Roadway\ v | 123456 01 v
Survey Folder:  Wall Folder:
300-Survey\ ¥ | Roadway\ <
Create Category  Type  Description Code #of Files BaseFolder  Folder File Name  File Suffix Comments Scale  Seed
[ |Roadway |Sheet |Calculations/Computations Gt | o |400-Engineering\|Roadway\Sheets\ | 123456 GC 11 OHDOT SheetSeed2d.dgn -
Roadway Sheet Cross Sections X5 1 [400-Enginesring'{Roadway\Sheets\ 123456.%X5 | oot S.R. 185 Cross Sections |1:5
[ |Roadway Sheet  [Drive Details GD 0 |400-Engineering\|Roadway\Sheets\ | 123456 GD 1:20
[ [Roadway |Sheet |Fencing Plan X | o 400-Engineering\|Roadway\Sheets\, | 123456_GX 120  |OHDOT_SheetSeed2d.dgn
] |Roadway Sheet  [General Notes GN 0 [400-Engineering\|Roadway\Sheets\ | 123456 GN 11 (OHDOT_SheetSeed2d.dgn
[ [Roadway |[Sheet |General Summary GG | o 400-Engineering\|Roadway\Sheets, | 123456 GG 111 (OHDOT SheetSeed2d.dgn
] |Roadway Sheet  [Grading Plan XG ] 400-Engineering\|Roadway\Sheets\ | 123456 XG 1:20 (OHDOT_SheetSeed2d.dgn
[ |Roadway Sheet  |Guardrail/Barrier Details GR 0 400-Engineering\|Roadway\Sheets\ | 123456 GR 1:20 (OHDOT_SheetSeed2d.dgn
[] |Roadway |[Sheet |[Intersection/Interchange Details|GI P 400-Engineering\|Roadway\Sheets\, | 123456_GI 120  |OHDOT_SheetSeed2d.dgn .
4 »
Create Files

o Be sure to change the Seed file option to use the 123456_DesignSeed2d.dgn file.
Select Settings > Open Last Created File
o Select the Create Files option

The new file is created in the 400-Engineering\Roadway\Sheets folder

O

v" When prompted, check the current file back into ProjectWise
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Part B: Plan View References

v From the OpenRoads Modeling WorkFlow, select Home > Attach Tools > References to attach
the files with the plan view information. Start by attaching the Survey Field Book (FB) design file
from the following folder:

300-Survey\Basemaps\123456_FB001.dgn

v When selecting the references, set
the Attachment Method to £ Attach Reference X
Interactive. This will open the Select
Reference Attachment dialog for
each file as it is attached. This is

Documents

. Folder |~ Basemaps w ¥ | o=
necessary to review and set the [ soseer e 2
Nested Attachments parameter 4o Mg
for each file. Name

¢ 122456_FROD1.dgn

< >
Application: All Applications w
Extension: *.dgn; *.dwg; *.dxf -

Add Remove

Selected Documents

MName Title

< >
Attachment method: Interactive ~

Cancel

v" From the Reference Attachment dialog, set the Nested Attachments parameter to No Nesting.
v' After attaching the Survey Field Book design file (FB) set the terrain model as the active terrain by

selecting the terrain model element and choosing the Set As Active Terrain Model icon from the
pop-up menu.

GH @ £

| Set As Active Terrain Model
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The cross sections are extracted from the 3D model.

v Open a 3D view by holding down the right-mouse button in the view window and choosing View
Control > 2 Views Plan/3D

Attach the files that contain the 3D information that will be displayed on the cross-sections. Set the Nested
Attachments setting to Live Nesting with a depth value of 0 unless otherwise stated.

o 400-Engineering\Roadway\Basemaps\123456_BK000.dgn, using a to Live Nesting with a
depth value of 1.

400-Engineering\Roadway\Basemaps\123456_KM001.dgn
400-Engineering\Roadway\Basemaps\123456_KM002.dgn
400-Engineering\Roadway\Basemaps\123456_KM003.dgn
400-Engineering\RW\Basemaps\123456_BR001.dgn

O O O O

v'  After the references are attached, select the 3D view so that it is the active view. From the Home
tab, select the Level Display icon to turn on/off the levels that you wish to display in the cross-
section sheets.

o Select each reference file to turn on/off the desired levels
o The only thing that is needed from the survey basemap (FB) design file is the terrain model.
Turn off all the levels in the FB design file except the following
= DT_X_TIN_Hull
=  XS_X_Ground_Line

v Select File > Save Settings after you have completed the task of turning on/off the levels
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Part C: Placing Named Boundaries
MicroStation Named Boundaries are placed to define the limits of each cross-section.

April, 2019

Take the following steps to define the cross-section named boundaries for S.R. 185:

v" From the Drawing Production tab, select the Place Named Boundaries command

v From the Place Named Boundary command, take the following steps:

o

e}

Select the Civil Cross Section command
(4thicon)

Set the Drawing Seed parameter to Cross
Sections 5-Scale

Toggle off the Create Drawing option at
the bottom of the dialog.

Click inside the Start Location key-in field
Left-click on the plan view alignment
graphic for S.R. 185. The dialog will track
the start location station value relative to
the cursor location

Key in a Start Location value of 386+00
Key in a Stop Location value of 428+00
Key in a value of 50 for the Interval
parameter

Enter a data point (left-click) in the plan
view to initiate the process to create the
named boundaries for the cross-sections.
It takes three clicks to place the boundary
elements.

The boundaries are drawn for the cross sections and the
Placed Named Boundary dialog is closed.

4%5 Place Narmed Boundary Civil Cross Section — *
A0 el 00
Drawing Seed: | Cross Sections 5-5cale -
Detail Scale: | 1:5 -
Group: |(New) v

Mame: | CLP_5185

Description:
Start Location: | 386+00.00 ]
Stop Location: | 428+00.00 >
Left Offset: | -70.000000 —
Right Offset: | 75.000000 —

Interval: | 50.000000 —

Vertical Exaggeration: | 1.000000
Top Clearance: | 10.000000
Bottomn Clearance: | 10.000000
5.000000

O

Elevation Datumn Spacing:

Show Dialog

Additional cross sections at specific locations, such as at a driveway or culvert, can be specified by selecting
the Named Boundary command and entering a single location by setting the Start Location and End
Location to the same value. Set the Group parameter to use the same group as the previously placed
named boundaries rather than (New) as shown above.

Cross section named boundaries can also be placed at a
single location by using the Civil Cross Section 2
Points option as shown at right.

4%5 Place Named Boundary Civil Cross Section 2 Points — *

X g S O [
Cross Sections 3-5cale k
Group: |(CLP_5185
Vertical Exaggeration: | 1.000000
Top Clearance: | 10.000000
Bottormn Clearance: | 10.000000
5.000000
[] Create Drawing

|Ci‘.-'i| Cross Section 2 Pcintsi

Elevation Datum Spacing:

Show Dialog
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Part D: End Area Quantities

Quantities can be extracted from the 3D mesh elements using the location of a previously placed set of
cross section named boundaries. The named boundaries are tagged with the quantity values, which can
then be used for cross section sheet annotation.

Take the following steps to create a new design file to generate 3D mesh elements from the corridor model
graphics.

v Select the Ohio DOT Workflow
v Select the OHDOT Create Design Files application

€1 [ohio Dot oHER« > £
Apps

™ v . g o°

=B 4o
OHDOT  OHDOT Zip | |OHDOT Create OHDOT
Project Indexer  Verifier Design Files

Sheet Manager Title

Projects Files Sheet

OHDOT Create Design Files
P i Create MicroStation design files
roperies according to the OHDOT CADD
| Standards

v" Create the design file for 3D mesh elements using the settings below:

£ Create Design Files - O X
Help Settings
Parent Folder:
r Filters Defaults
Engineering Fok Structure Folder: PID:
N ® Categ N 400-Enginee ¥ | Roadway\ v | 123456 001 v
Survey Folder:  Wall Folder:
300-Survey\ * | Roadway\ &
Create Category Type Description Code # of Files Base Folder Folder File Name  File Suffix Comments Scale Seed
[ |Roadway | Basemap | 3D Modeling KM 1 400-Engineering\|Roadway\Basemaps\| 123456_KM 1:20 123456_DesignSeed2d.dgn —
Roadway | Basemap | Digital Terrain Model KD 1 400-Engineering\(Roadway\Basemaps\| 123456 KD | 001 Earthwork Volumes | 4.0 ~ |123436_DesignSeed2d.dgn
] Roadway | Basemap | Geometry EK 1 1400-Engineering\{Roadway\Basemaps\| 123456_BK 1:20 123456_DesignSeed2d.dgn
[ |Rosdway |8 p | Superelevation KS 0 400-Engineering\|Roadway\Basemaps\| 123456 _KS 1:20 123456_DesignSeed2d.dgn
] [Roadway |Basemap| Aerial Mapping BA | o 400-Engineering)\|Roadway\Basemaps\| 122456_BA 120 [3DDesign
] |Roadway | Basemap | Aerial and Ground Combined | BC 0 400-Engineering\|Roadway\Basemaps\| 123456_BC 1:20 3DDesign
[] |Bridge |Basemap|Bridge BS 0 [400-Engineering\|Roadway\Basemaps\| 122456 _BS 1:20 123456 _DesignSeed2d.dgn -
Create Files

o Be sure to change the Seed file option to use the 123456_DesignSeed2d.dgn file.
Select Settings > Open Last Created File
o Select the Create Files option

O

The new file is created in the 400-Engineering\Roadway\Basemaps folder

v" When prompted, check the current file back into ProjectWise
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v From the OpenRoads Modeling WorkFlow, select Home > Attach Tools > References to attach
the files with the plan view information. Start by attaching the Survey Field Book (FB) design file
from the following folder:

300-Survey\Basemaps\123456_FB001.dgn

v" When selecting the references, set
the Attachment Method to & Attach Reference %
Interactive. This will open the
Reference Attachment dialog for
each file as it is attached. This is

Select

Documents

. older | [T Basemaps ~ ¥ | o=
necessary to review and set the Fldr [ I savemap A 2
Nested Attachments parameter f o ~|B
for each file. Name

¢ 123456_FBOO01.dgn

< >
Application: All Applications ~
Extension: * dgn;*.dwg; *.dxf -

Add Remove

Selected Documents

MName Title

< >
Attachment method: Interactive ~

Concel

v" From the Reference Attachment dialog, set the Nested Attachments parameter to No Nesting.
v' After attaching the Survey Field Book design file (FB) set the terrain model as the active terrain by

selecting the terrain model element and choosing the Set As Active Terrain Model icon from the
pop-up menu.

G E @ &

| Set As Active Terrain Model
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The 3D mesh elements are created from the 3D model.

v Open a 3D view by holding down the right-mouse button in the view window and choosing View
Control > 2 Views Plan/3D

Attach the files that contain the 3D information that will be used to extract the volume elements. Set the
Nested Attachments setting to Live Nesting with a depth value of 1.

400-Engineering\Roadway\Basemaps\123456_BK000.dgn
400-Engineering\Roadway\Basemaps\123456_KM001.dgn
400-Engineering\Roadway\Basemaps\123456_KM002.dgn
400-Engineering\Roadway\Basemaps\123456_KM003.dgn

O O O O

v" From the Home tab, select Civil Analysis > Create Cut Fill Volumes
o Issue a data-point (left-click) to accept each of the parameters.

4%; Create Cut — X
Cut Feature Definition  Volume_Cut ~
Fill Feature Definition  Valume_Fil ~

Compute Unsuitsble  []
Compute Custom O
Compute Substrata O

The 3D meshes are placed in the 3d Model on the following levels:

o VL_Cut_Volume
o VL_Fill_ Volume
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Part E: Cross Section Sheets
After placing the named boundaries and generating the 3D meshes for the cut and fill quantities, take the
following steps to attach the design file containing the cut and fill 3D mesh elements to generate the end

area quantities.

v Open the cross-section sheet design file. Be sure to check the current file back into ProjectWise.
o 400-Engineering\Roadway\Sheets\123456_XS001.dgn
v' Attach the file containing the 3D mesh elements as a reference to the 2D plan view.
o From the Home tab, select Attach Tools > References
o Attach the following file with No Nesting:
400-Engineering\Roadway\Basemaps\123456_KD001.dgn
v Turn off the display of the 3D mesh elements in the 3D view
o Click the 3D view window to make it active
o From the Home tab, select Level Display
o Turn off the following levels:
= VL_Cut_Volume
= VL_Fill_Volume
v" From the Home tab, select Civil Analysis > End Area Volume Report
o When prompted, choose the CLP_S185 Named Boundary Group
o Left-click to accept the selection. Follow the prompts to generate the end area volume
report
v The report is displayed in the Civil Report Browser dialog. Select Tools > Format Options to
adjust the output format of the report. The settings shown below are recommended for ODOT

projects.
E’J Format Options x
Mode Precision Format Close
o Changes to the Format
Northing/Easting/Elevation: 012 v Options are applied to the
Angular Degrees “|[o v | | dddAmmss ~ active report when the
Slope: 0 “ || 201 - dlalog is closed.
Use Alternate Slope if Slope Exceeds: 10,00%
Alternate Slope: 0.12 “ | | s0% v Close the report when
Linear: 012 = Complete.
Station: 0.12 ¥ | | ss+ss.ss * | Delimiter: |
Acres/Hectares: 012 v
Area Units: 0 N
Cubic Units: 0 ¥ | ! Convert to Cubic Yard
Direction: Bearings “[o v | | dddAmm'ss
Face: Right Face
Vertical Observation: | Zenith
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Create the cross-section sheets.

v From the Drawing Production tab, select the Manage Named Boundaries icon in the lower right
corner of the Named Boundaries group.

/ 1:20

e 5 ACS Plane Lock

Boundary ~ &Annotation Scale Lock

Mamed Boundaries k Drawing Scales
Named Boundaries

Manage named boundaries and
named boundary groups

v" From the Named Boundaries dialog, take the following steps:
o Toggle on the Show the Create Drawing Dialog option
o Select the Cross Section Group name from the list
o Select the Create cross section drawing icon.

E';_Q MNamed Boundaries _ %

x d%l:l @ £ o=

Name Y Description [ Create cross section drawing

Plan Groups
Profile Groups
4 Cross Section Groups
+ CLP_5185 123456_X5001.dgn
Other Groups

The Create Cross Sections dialog is opened as shown below.
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The settings on this dialog have been preconfigured for ODOT projects.

v" Select OK to initiate the sheet creation

process.

A drawing model is created for each named
boundary.

The sheets are composed by referencing the
drawing models.

Earthwork quantities are annotated on each
cross section in the drawing model. If the End
Area Volume Report is processed again, the
quantity values are updated for each named
boundary. The value shown in the drawing
model is updated when each drawing model is
opened. All the drawing models can be
updated at once by removing the annotations
from all drawing models and the re-
annotating all of the drawing models
(Drawing Production > Model Annotation >
Remove Model Anntations/Annotate
Model)

Annotation is typically placed in the drawing
models, not in the sheet models.

E Create Drawing

Cross Section

Mame:

Drawing Seed:
View Type:
Discipline:

Purpose:

Seed Model:

™ Filename:
A

[

Annotation Group:

Seed Model:
™ Filename:

Sheets:
A

==

Drawing Boundary:
Detail Scale:

386-+00.00

Cross Sections 5-5cale
Civil Cross Section
Civil

Section View

Drawing Model

April, 2019

OHDOT_XS5_3-5cale.dgnlib, Cross Section

(Active Filg)

1:5

5 Scale XS Annotation

Sheet Model

OHDOT_X5_5-5cale.dgnlib, Cross Section

(Active Filg)

(Mew)

1:1

Cross Sections 5-Scale

15

[] Add Te Sheet Index

i

Make Sheet Coincident

Open Model

Cancel

L

v" Take some time to review the cross-section model and sheets.

This completes this exercise.

v’ Exit OpenRoads Designer, checking the file back in to ProjectWise
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OpenRoads Software Version

This document was prepared using the following software version:

OpenRoads Designer CONNECT Edition - 2019 Release 1 Update 7 - Version 10.07.00.56

Contacts

For any questions, suggestions, or problems with this document please contact the ODOT Office of CADD
and Mapping Services by use of the following form on the ODOT website:

https://odot.formstack.com /forms/cadd servicerequest
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