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OpenRoads Designer:
Cross-Section Sheet Exercise

Exercise 1: S.R. 185 Cross Sections

Part A: Design Files

Take the following steps to create the design file for the cross-section sheets:

v" Open ProjectWise Explorer
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Browse to the folder containing the training data. The folder location will be provided by the
instructor for each class.

Browse to the 400-Engineering\Roadway\Basemaps) folder.

Open the file 123456_BK000.dgn

Select the Ohio DOT Workflow

Select the OHDOT Create Design Files application
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* OHDOT Create Design Files

e Create MicroStation design files
Fropeftics according to the OHDOT CADD
Standards

v" Create the cross-section sheet design file for S.R. 185 using the settings below:
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&4 Create Design Files

Help Settings

Parent Folder:

April, 2019

r Filters Defaults
Engineering Fol Structure Folder;  PID:
+ (%) Rosdway| Shee: 400-Enginee * | Roadway\ v 12356 [oo1  v]:
 Survey Folder:  Wall Folder:
300-Survey\ ¥ | Roadway\ v
Create Category Type Description Code #of Files Base Folder Folder File Name:  File Suffix Comments. Scale Seed
[ |Roadway |Sheet |Calculations/Camputations G | g 400-Engineering!|Roadway\Sheets\ | 123456 GC 11 OHDOT SheetSeed2d.dgn -
Roadway Sheet Cross Sections X5 1 [400-Engineering'|Roadway\Sheets\ | 123456 X5 | oo S.R. 185 Cross Sections (1:5 123456 _DesignSeed2d.dgn ~
[ [Roadway |Sheet |Drive Details G | p 400-Engineering\|Roadway\Sheets, | 123456_GD 120 TlONDOT 0 T
] |Roadway Sheet  [Fencing Plan GX 0 400-Engineering\|Roadway\Sheets\ | 123456 GX 1:20 (OHDOT_SheetSeed2d.dgn
L] Roadway Sheet General Notes GN 0 400-Engineering\|Roadway\Sheets), 123456 GN 31 [OHDOT_SheetSeed2d.dgn
[] [Roadway |[Sheet [General Summary GG | g 400-Engineering\|Roadway\Sheets\ | 123456.GG 1 (OHDOT_SheetSeed2d.dgn
[ |Roadway Sheet  [Grading Pian XG 0 400-Engineering'|Roadway\Sheets\ | 123456 XG 120 (CHDOT_SheetSeed2d.dgn
[ Roadway Sheet Guardrail/Bamier Details GR 0 |400-Engineering\|Roadway\Sheets\ 123456 GR 1:20 (OHDOT_SheetSeed2d.dgn
1 |Roadway Sheet Intersection/Interchange Details| Gl 0 400-Engineering\|Roadway\Sheets\ | 123456 GI 120 (OHDOT_SheetSeed2d.dgn .
4 b

Create Files

o Besure to change the Seed file option to use the 123456_DesignSeed2d.dgn file.
o Select Settings > Open Last Created File
o Select the Create Files option

The new file is created in the 400-Engineering\Roadway\ Sheets folder

v" When prompted, check the current file back into ProjectWise

803 Cross Section Sheet Exercises




@ Ohio Department of Transportation

April, 2019

Office of CADD and Mapping Services

Part B: Plan View References

v From the OpenRoads Modeling WorkFlow, select Home > Attach Tools > References to attach
the files with the plan view information. Start by attaching the Survey Field Book (FB) design file
from the following folder:

300-Survey\Basemaps\123456_FB001.dgn

v" When selecting the references, set
the Attachment Method to &4 Attach Reference x
Interactive. This will open the e
Reference Attachment dialog for
each file as it is attached. This is

Documents

. Folder | [ Basemaps | ¢ B | 5= ! |
necessary to review and set the E ¢ B -
Nested Attachments parameter 8 ||o -|B
for each file. Marne i

Y o raoviagn | _
< >
Application: Al W‘?ﬁ?ﬂs j o
Extension: =‘.‘.r7‘|gn;".duyg','. dxf .
Add Remove

Selected Documents

Marme Title
< >
Attachment method: \Interactive v
G

v From the Reference Attachment dialog, set the Nested Attachments parameter to No Nesting.
v’ After attaching the Survey Field Book design file (FB) set the terrain model as the active terrain by

selecting the terrain model element and choosing the Set As Active Terrain Model icon from the
pop-up menu.

| @E@%-

| Set As Active Terrain Model
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The cross sections are extracted from the 3D model.

v Open a 3D view by holding down the right-mouse button in the view window and choosing View
Control > 2 Views Plan/3D

Attach the files that contain the 3D information that will be displayed on the cross-sections. Set the Nested
Attachments setting to Live Nesting with a depth value of 0 unless otherwise stated.

o 400-Engineering\Roadway\Basemaps\123456_BK000.dgn, using a to Live Nesting with a
depth value of 1.

400-Engineering\Roadway\Basemaps\123456_KM001.dgn
400-Engineering\Roadway\Basemaps\123456_KM002.dgn
400-Engineering\Roadway\Basemaps\123456_KM003.dgn
400-Engineering\RW\Basemaps\123456_BR001.dgn

O O O O

v'  After the references are attached, select the 3D view so that it is the active view. From the Home
tab, select the Level Display icon to turn on/off the levels that you wish to display in the cross-
section sheets.

o Select each reference file to turn on/off the desired levels
o The only thing that is needed from the survey basemap (FB) design file is the terrain model.
Turn off all the levels in the FB design file except the following
= DT_X_TIN_Hull
=  XS_X_Ground_Line

v Select File > Save Settings after you have completed the task of turning on/off the levels
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Part C: Placing Named Boundaries
MicroStation Named Boundaries are placed to define the limits of each cross-section.

Take the following steps to define the cross-section named boundaries for S.R. 185:

v From the Drawing Production tab, select the Place Named Boundaries command

v From the Place Named Boundary command, take the following steps:
o Select the Civil Cross Section command

(4th iCOH) £ Place Named Boundary Civil Cross Section - ®
o Set the Drawing Seed parameter to Cross — e —
Sections 5-Scale =] ﬁ/ |
o Toggle off the Create Drawing option at Hhaving Secik (SRR R L z
the bottom of the dialog. De"a";‘a'e’ :NS‘ ) s
roups ew, il

o Clickinside the Start Location key-in field

. . . Name: | CLP_S183
o Left-click on the plan view alignment

Description: |

graphic for S.R. 185. The dialog will track Start Loc:tion: 386+00.00 |

the start location station value relative to Stop Location: | 428+00.00 | »

the cursor location Left Offset: |-70,000000 =
o Key in a Start Location value of 386+00 Right Offset; |75.000000 | =
o Keyin a Stop Location value of 428+00 Sty 000000 | =
o Keyin avalue of 50 for the Interval e

Top Clearance: | 10.000000

parameter Bottom Clearance: | 10.000000
o Enter a data point (left-click) in the plan Elevation Datum Spacing: | 5,000000

view to initiate the process to create the [ Include Control Points

named boundaries for the cross-sections.
It takes three clicks to place the boundary
elements.

The boundaries are drawn for the cross sections and the
Placed Named Boundary dialog is closed.

Additional cross sections at specific locations, such as at a driveway or culvert, can be specified by selecting
the Named Boundary command and entering a single location by setting the Start Location and End
Location to the same value. Set the Group parameter to use the same group as the previously placed
named boundaries rather than (New) as shown above.

Cross section named boundaries can also be placed ata & Place Named Boundary Civil Cross Section 2 Points ~ — X
single location by using the Civil Cross Section 2 NG| P
Points option as shown at right. R e

Cross Sections 5-5cale

|Ci'-.-i| Cross Section 2 Pcintsl
Group: |CLP_5185 ¥

Vertical Exaggeration: | 1.000000
Top Clearance: 10.000000
Bottorn Clearance: | 10.000000
Elevation Datumn Spacing: | 5.000000
|j Create Drawing

Show Dialog
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Part D: End Area Quantities
Quantities can be extracted from the 3D mesh elements using the location of a previously placed set of
cross section named boundaries. The named boundaries are tagged with the quantity values, which can

then be used for cross section sheet annotation.
Take the following steps to create a new design file to generate 3D mesh elements from the corridor model
graphics.

v Select the Ohio DOT Workflow
v' Select the OHDOT Create Design Files application

& |Onio DOT M=t - ET AR =
Apps
d Qo
' =TT %
OHDOT  OHDOT Zip | |OHDOT Create OHDOT .
Project Indexer  Verifier Design Files, Sheet Manager Title
Projects Files Sheet)
OHDOT Create Design Files
5 5 Create MicroStation design files
EIopsdics according to the OHDOT CADD

| Standards

v' Create the design file for 3D mesh elements using the settings below:

£ Create Design Files - m] X
Help Settings
Parent Folder:
r Filters Defaults
Engineering Fole Structure Folder: PID:
* @ Categ, v 400-Enginee ¥ | Roadway\, v| 123456 | 00T v |
Survey Folder:  Wall Folder:
300-Survey’, * | Roadway\ i |
Create Category Type Description Code #of Files Base Folder Folder File Name File Suffix Comments Scale Seed
] |Roadway |Basemap|3D Modeling kM | 4 400-Engineering\|Rosdway 123456 KM 1:20 123456 DesignSeed2d.dgn -
Roadway | Basemap | Digital Terrain Model KD 1 400-Engineering\{Roadway\Basemaps\| 123456.KD | oo1 Earthwark Valumes | 1.2g = |123456_DesignSeed2d.dgn
[} |Roadway |Basemap|Geometry BK 1 400-Engineering\|Roadway 123456 BX 1:20 122456 _DesignSeedZd.dgn
[ |Rosdway |8 p| Superelevation s [o 400-Engineering)|Roadway\Basemaps\| 123456 K5 120  [123456 DesignSeed2d.dan
[ |Rozdway |B p | Aerial Mapp: BA 1] 400-Engineering\|Roadway\Basemapsh| 123456 _BA 120 3DDesign
| |Roadway |Basemap | Aerial and Ground Cambined | BC 0 400-Engineering\(Roadway\Basemaps\| 123456_BC 120 3DDesign
[] [eridge |Basemap]Bridge B | o 400-Engineering)[Roady ps\[ 123456 85 120 |123456_DesignSeed2d.dgn v
Create Files

o Besure to change the Seed file option to use the 123456_DesignSeed2d.dgn file.
o Select Settings > Open Last Created File
o Select the Create Files option

The new file is created in the 400-Engineering\Roadway\Basemaps folder

v" When prompted, check the current file back into ProjectWise
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v From the OpenRoads Modeling WorkFlow, select Home > Attach Tools > References to attach
the files with the plan view information. Start by attaching the Survey Field Book (FB) design file
from the following folder:

300-Survey\Basemaps\123456_FB001.dgn

v" When selecting the references, set
the Attachment Method to &4 Attach Reference x
Interactive. This will open the "

Reference Attachment dialog for
each file as it is attached. This is

Documents

. Folder | [ Basemaps v @ B EER
necessary to review and set the E ¢ B -
Nested Attachments parameter # o -|>
for each file. Narne ;

S _
< >
Application: | Al Apphcatons _ o
Extension: ==l‘.r7‘lgn;".duyg','. dxf w
Add Remove
Selected Documents
Mame Title
< >
Attachment method: \Interactive v
==

v" From the Reference Attachment dialog, set the Nested Attachments parameter to No Nesting.
v' After attaching the Survey Field Book design file (FB) set the terrain model as the active terrain by

selecting the terrain model element and choosing the Set As Active Terrain Model icon from the
pop-up menu.

| = 7] &

| Set As Active Terrain Model
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The 3D mesh elements are created from the 3D model.

v Open a 3D view by holding down the right-mouse button in the view window and choosing View
Control > 2 Views Plan/3D

Attach the files that contain the 3D information that will be used to extract the volume elements. Set the
Nested Attachments setting to Live Nesting with a depth value of 1.

400-Engineering\Roadway\Basemaps\123456_BK000.dgn
400-Engineering\Roadway\Basemaps\123456_KM001.dgn
400-Engineering\Roadway\Basemaps\123456_KM002.dgn
400-Engineering\Roadway\Basemaps\123456_KM003.dgn

O O O O

v" From the Home tab, select Civil Analysis > Create Cut Fill Volumes
o Issue a data-point (left-click) to accept each of the parameters.

Jé" Create Cut. —
Cut Feature Definition  Volume_Cut e
Fill Feature Definition  Volume _Fil w

Compute Unsuitable  []
Compute Custom O
Compute Substrata O

The 3D meshes are placed in the 3d Model on the following levels:

o VL_Cut_Volume
o VL_Fill_ Volume
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Part E: Cross Section Sheets
After placing the named boundaries and generating the 3D meshes for the cut and fill quantities, take the
following steps to attach the design file containing the cut and fill 3D mesh elements to generate the end

area quantities.

v Open the cross-section sheet design file. Be sure to check the current file back into ProjectWise.
o 400-Engineering\Roadway\Sheets\123456_XS001.dgn
v' Attach the file containing the 3D mesh elements as a reference to the 2D plan view.
o From the Home tab, select Attach Tools > References
o Attach the following file with No Nesting:
400-Engineering\Roadway\Basemaps\123456_KD001.dgn
v Turn off the display of the 3D mesh elements in the 3D view
o Click the 3D view window to make it active
o From the Home tab, select Level Display
o Turn off the following levels:
»  VL_Cut_Volume
» VL_Fill_Volume
v From the Home tab, select Civil Analysis > End Area Volume Report
o When prompted, choose the CLP_S185 Named Boundary Group
o Left-click to accept the selection. Follow the prompts to generate the end area volume
report
v The report is displayed in the Civil Report Browser dialog. Select Tools > Format Options to
adjust the output format of the report. The settings shown below are recommended for ODOT

projects.
EJ Format Options x
Mede Precision Farmat Close
| v Changes to the Format
Northing//Easting/Elevation: 012 . Options are applied to the
Angular: Degiies “| o “ || dddrmmss ~ active report when the
Slope: 0 “| |20 v dialog is closed.
Use Alternate Slope if Slope Exceeds: 10.00%
Alternate Slope: 012 v | | som - Close the report when
Linear: 012 - complete.
Station: 012 ¥ | | ss+ssss = | Delimiter:
Acres/Hectares: 012 ~
Area Units: o L]
Cubic Units: [¢] * | '+ Convert to Cubic Yard
Direction: Bearings ~| |6 * | | ddd*mm'ss *
Face: Right Face
Vertical Observation! | Farith
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Create the cross-section sheets.

v From the Drawing Production tab, select the Manage Named Boundaries icon in the lower right
corner of the Named Boundaries group.

f 1:20 v
T

o ] ACS Plane Lock
Boundary ~ |....A._| Annotation Scale Lock
Mamed Boundaries k Drawing Scales
Named Boundaries

Manage named boundaries and
named boundary groups

v From the Named Boundaries dialog, take the following steps:
o Toggle on the Show the Create Drawing Dialog option
o Select the Cross Section Group name from the list
o Select the Create cross section drawing icon.

r’;}‘ Mamed Boundaries wa ”
R /RO w<Ls
Name Y Description [ Create cross section drawing

Plan Groups

Profile Groups

4 Cross Section Groups

123456 _X5001.dgn

Cther Groups

The Create Cross Sections dialog is opened as shown below.
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The settings on this dialog have been preconfigured for ODOT projects.

v" Select OK to initiate the sheet creation

process.

A drawing model is created for each named

EJ Create Drawing

i | Cross Section |

Mame

[385+00.00

boundary.
Drawing Seed: {Cross Sections 5-Scale |
The sheets are composed by referencing the View Type:  Givil Cross Section
drawing models. Discipline:  Civil
Purpose:  Section View

Earthwork quantities are annotated on each i
cross section in the drawing model. If the End Seed Modek | OHDOT X5.5-Scale.dgniib, Cross Section
Area Volume Report is processed again, the O Filename: [ (Active File)
quantity values are updated for each named A s -
boundary. The value shown in the drawing Annotation Group: |5 Scale XS Annclation v

Sheet Model

model is updated when each drawing model is

opened. All the drawing models can be R T S Tt S
. . Il Filename: | (Active Filg)
updated at once by removing the annotations shects: (o
e +[LINEw, . 5|
from all drawing models and the re- A FT =
annOtating all of the draWing models Drawing Boundary: |Cross Sections 5-5cale hd
(Drawing Production > Model Annotation > Detail Scale: |1:3 -

Remove Model Anntations/Annotate
Model)

Annotation is typically placed in the drawing
models, not in the sheet models.

[ Add To Sheet Index &
Make Sheet Coincident
Open Model

Cancel

BN

v"  Take some time to review the cross-section model and sheets.

This completes this exercise.

v' Exit OpenRoads Designer, checking the file back in to ProjectWise
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OpenRoads Software Version

This document was prepared using the following software version:

OpenRoads Designer CONNECT Edition — 2019 Release 1 Update 7 - Version 10.07.00.56

Contacts

For any questions, suggestions, or problems with this document please contact the ODOT Office of CADD
and Mapping Services by use of the following form on the ODOT website:

https://odot.formstack.com/forms/cadd servicerequest
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